Кому не сложно помочь с PascalABC?

Информатика | 10 - 11 классы

Кому не сложно помочь с PascalABC?

Дана строка.

Некоторые из слов взяты в круглые скобки.

Написать программу, выводящую исходную строку без скобок.

Ответить на вопрос
Ответы (1)
Wh35nm 22 мая 2020 г., 04:54:23

Var S : String ;

Begin Readln(S) ; While Pos('(', S)> ; 0 do Delete(S, Pos('(', S), 1) ; While Pos(')', S)> ; 0 do Delete(S, Pos(')', S), 1) ; Writeln(S) ;

end.

Efimoveevgeniy 2 авг. 2020 г., 12:07:00 | 10 - 11 классы

Дана строка заменить все вхождения "по" на "под"?

Дана строка заменить все вхождения "по" на "под".

Написать программу на Паскале.

Sashadil 7 нояб. 2020 г., 14:52:26 | 5 - 9 классы

PascalABC, Составьте программу, которая введенное с клавиатуры слово выводит в конце строки, а затем по буквам, начиная с первой, переставляет в начало строки?

PascalABC, Составьте программу, которая введенное с клавиатуры слово выводит в конце строки, а затем по буквам, начиная с первой, переставляет в начало строки.

Katya231985 15 авг. 2020 г., 22:37:48 | 5 - 9 классы

Составьте программу, выводящую на экран четные числа от 10 до 20, по одному числу в строке?

Составьте программу, выводящую на экран четные числа от 10 до 20, по одному числу в строке.

Okroddayana 26 нояб. 2020 г., 08:07:22 | 10 - 11 классы

Создайте программу, выводящую на экран 3, 7 и 9 символ строки?

Создайте программу, выводящую на экран 3, 7 и 9 символ строки.

Паскаль.

Zm755 29 июн. 2020 г., 21:10:09 | 5 - 9 классы

Дана строка?

Дана строка.

Среди символов строки встречаются цифры.

Написать программу, вычисляющую сумму всех цифр строки.

Джувия5Локсар 20 июл. 2020 г., 11:06:48 | 5 - 9 классы

1. Даны две строки?

1. Даны две строки.

Написать программу для вывода на экран слова полученного из суммы двух первых букв каждой строки.

2. Дана строка.

Определить есть ли в данной строке буква h.

Sportgirl 20 дек. 2020 г., 02:01:38 | 5 - 9 классы

Дана строка ?

Дана строка .

Написать программу для вывода на экран первой буквы строки.

Срочно!

(паскаль).

AnnaSkyLin 11 июл. 2020 г., 09:06:59 | 10 - 11 классы

Дана строка написать программу заменяющую в строке все буквы а на букву о?

Дана строка написать программу заменяющую в строке все буквы а на букву о.

Семеныч6666666 11 дек. 2020 г., 16:46:08 | 5 - 9 классы

Составьте программу выводящую на экран в одну строку через пробел числа от 1 до 50?

Составьте программу выводящую на экран в одну строку через пробел числа от 1 до 50.

Sesnation 19 авг. 2020 г., 09:04:03 | 5 - 9 классы

Дано предложение - строка?

Дано предложение - строка.

Подсчитать количество слов, начинающихся с буквы 'а' написать программу на паскале.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Кому не сложно помочь с PascalABC?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.