Составить алгоритм и программу для вычисления суммы чисел : 3, 7, 11, 15?

Информатика | 10 - 11 классы

Составить алгоритм и программу для вычисления суммы чисел : 3, 7, 11, 15.

, 87.

Ответить на вопрос
Ответы (1)
Inatsenko 8 мая 2020 г., 08:18:08

Begin var n : = 3 ; var s = n ; repeat n : = n + 4 ; s : = s + n until n > ; = 87 ; WriteLn(s) ;

end.

Algiza 15 июл. 2020 г., 03:05:54 | 5 - 9 классы

Составить программу вычисления суммы квадратов чисел от 1 до n?

Составить программу вычисления суммы квадратов чисел от 1 до n.

Nastia11111199 25 мая 2020 г., 12:06:08 | 5 - 9 классы

Составить программу для вычисления суммы кубов чисел от 25 до 125?

Составить программу для вычисления суммы кубов чисел от 25 до 125.

Nastya23102000 25 сент. 2020 г., 21:02:32 | 5 - 9 классы

Составить программы для для вычисления суммы n чисел?

Составить программы для для вычисления суммы n чисел.

Yfnehfk 17 июл. 2020 г., 01:16:45 | 5 - 9 классы

Составить программу вычисления сумму четных чисел от 2 до n?

Составить программу вычисления сумму четных чисел от 2 до n.

Ganeevadel 7 дек. 2020 г., 10:44:22 | 10 - 11 классы

Составить программу вычисления суммы нечётных чисел от 1 до 99?

Составить программу вычисления суммы нечётных чисел от 1 до 99.

Vodoleichik 4 янв. 2020 г., 10:58:46 | 5 - 9 классы

Алгоритм и программа вычисления суммы 2 нечетных двузначных чисел пока сумма не станет 150 ?

Алгоритм и программа вычисления суммы 2 нечетных двузначных чисел пока сумма не станет 150 .

Используя цикл с "параметром" "ДО".

Tatulik1986 24 нояб. 2020 г., 13:30:44 | 10 - 11 классы

Составить программу вычисления суммы нечётных чисел от 1 до 99?

Составить программу вычисления суммы нечётных чисел от 1 до 99.

Вова544 28 мар. 2020 г., 09:31:27 | 5 - 9 классы

Составе блок - схему алгоритма и программу вычисления в массиве A(N) суммы всех чисел, кратных 8?

Составе блок - схему алгоритма и программу вычисления в массиве A(N) суммы всех чисел, кратных 8.

Dhks1 8 окт. 2020 г., 01:13:14 | 10 - 11 классы

Составить алгоритм вычисления суммы квадратных корней из четных чисел от 2 до 120 ?

Составить алгоритм вычисления суммы квадратных корней из четных чисел от 2 до 120 .

Иванова4 2 нояб. 2020 г., 15:31:00 | 1 - 4 классы

Составить блок - схему алгоритма вычисления суммы всех двузначных чисел?

Составить блок - схему алгоритма вычисления суммы всех двузначных чисел.

На этой странице находится вопрос Составить алгоритм и программу для вычисления суммы чисел : 3, 7, 11, 15?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 10 - 11 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.