92 Б?

Информатика | 5 - 9 классы

92 Б!

Написать программу на ПАСКАЛЕ _ Вычислить значение функции и осуществить вывод исходных данных и результат вычисления.

Ответить на вопрос
Ответы (1)
Yulya0704 23 авг. 2020 г., 04:21:23

Если tq k² - это тангенс, то программа будет такой :

var n, k : integer ; a, s : real ;

begin

n : = 40 ;

s : = 0 ;

for k : = 1 to 7 do s : = s + sin(k * k) / cos(k * k) ;

for k : = 8 to n do s : = s + sqrt(ln(k + 5)) ;

writeln('s = ', s) ;

end.

Результат :

s = 66.

9295359790412.

Liudmila19821 25 июл. 2020 г., 05:27:31 | 10 - 11 классы

Написать на языке Паскаль программу для вычисления функции при любом значении х?

Написать на языке Паскаль программу для вычисления функции при любом значении х.

Sin 3, 2 + sqrt 1 + x y = - - - - - - - - - - - - - - - - - - - - - - - - - - |5|.

NikitaNikitaNikita12 24 дек. 2020 г., 23:55:10 | 5 - 9 классы

Написать программу на паскале, которая вычислит точки пересечения двух функций?

Написать программу на паскале, которая вычислит точки пересечения двух функций.

Викториэта 9 июл. 2020 г., 05:13:00 | 5 - 9 классы

Написать на языке Паскаль программу ввода четырёх целых чисел и вычисления их среднего арифметического?

Написать на языке Паскаль программу ввода четырёх целых чисел и вычисления их среднего арифметического.

Протестировать программу на различных исходных данных (включая вещественные числа) и доказать правильность её работы.

Nastya2320015 26 янв. 2020 г., 09:12:37 | 5 - 9 классы

1) Написать программу вывода на экран четвертую степень числа от n до 1?

1) Написать программу вывода на экран четвертую степень числа от n до 1.

2) Написать программу для вычисления диагонали параллелепипеда , если известны стороны .

3) Написать программу для вычисления у для функции у = под корнем тангенс.

Sportgirl 20 дек. 2020 г., 02:01:38 | 5 - 9 классы

Дана строка ?

Дана строка .

Написать программу для вывода на экран первой буквы строки.

Срочно!

(паскаль).

Мали 29 мар. 2020 г., 06:40:14 | 5 - 9 классы

Помогите составить программу на языке паскаль абц :Вычислите площадь круга и длину окружности по исходным данным?

Помогите составить программу на языке паскаль абц :

Вычислите площадь круга и длину окружности по исходным данным.

NikUFO 18 апр. 2020 г., 22:24:10 | 10 - 11 классы

НАПИСАТЬ ПРОГРАММУ В ПАСКАЛЬ?

НАПИСАТЬ ПРОГРАММУ В ПАСКАЛЬ!

Нахождение суммы чисел в матрице, ввод чисел осуществить из файла matrix.

Txt вывод на экран.

Анна11824 1 окт. 2020 г., 01:22:38 | 5 - 9 классы

Составить линейную программу на вычисление и вывод результата?

Составить линейную программу на вычисление и вывод результата.

Сергей12711 29 дек. 2020 г., 19:55:48 | 10 - 11 классы

Напишите программу для вычисления значения функций на паскале{nx ^ 2 - 7 / x ^ 2a1?

Напишите программу для вычисления значения функций на паскале

{nx ^ 2 - 7 / x ^ 2

a1.

Sashaivacshuk135 27 дек. 2020 г., 06:22:58 | 10 - 11 классы

Написать программу вычисления значений функций в заданных точках?

Написать программу вычисления значений функций в заданных точках.

На этой странице сайта размещен вопрос 92 Б? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.