Написать программу перевода килограмм в тонны?

Информатика | 5 - 9 классы

Написать программу перевода килограмм в тонны.

В программе pascalABC.

Ответить на вопрос
Ответы (2)
Polinamalahova554 3 авг. 2020 г., 11:18:02

Var kg, tn : real ;

begin

write('введите вес в килограммах') ;

readln(kg) ;

writeln(kg, 'кг.

= ', kg / 1000, ' т.

') ;

end.

Aliaibragimova 3 авг. 2020 г., 11:18:05

Uses crt ;

var k, t : real ;

begin

clrscr ;

write('Введите килограммы : ') ;

Readln(k) ;

t : = k / 1000 ;

Writeln('Это составляет', t, ' тонн') ;

end.

SnakeGame 7 авг. 2020 г., 08:05:46 | 10 - 11 классы

Написать программу, определяющую по координатам трёх точек длины биссектрис треугольника, если таковой существует?

Написать программу, определяющую по координатам трёх точек длины биссектрис треугольника, если таковой существует.

(PascalABC).

Шум4 12 мар. 2020 г., 08:05:30 | 5 - 9 классы

Дан рост трех друзей?

Дан рост трех друзей.

Как написать программу которая определяет их среднийрост на языке PascalABC?

Altunyashegeno 18 февр. 2020 г., 09:25:44 | 5 - 9 классы

Написать программу на PascalABC которая при выполнение выведет на экран 10 слов привет?

Написать программу на PascalABC которая при выполнение выведет на экран 10 слов привет.

Aip2606 29 июл. 2020 г., 05:46:35 | 10 - 11 классы

Из килограммов и граммов в фунты?

Из килограммов и граммов в фунты.

Написать программу перевода веса, заданного в килограммах и граммах, в фунты (1 фунт = 409.

5 грамма) в javascript.

Superdiman2012 26 мар. 2020 г., 14:17:48 | 10 - 11 классы

Нужно написать программу на PascalABC?

Нужно написать программу на PascalABC.

Вводится n чисел, найти максимальное двузначное среди них.

Олеся226 7 мая 2020 г., 06:45:12 | 10 - 11 классы

Написать программу поиска элемента массива, равный заданному числу 17, используя поиск с барьером?

Написать программу поиска элемента массива, равный заданному числу 17, используя поиск с барьером.

Решить на PascalABC Оформить в виде процедуры.

Anna49145 8 авг. 2020 г., 15:08:53 | 10 - 11 классы

Написать код программы на PascalABC Составить алгоритм и программу для вычисления g и m?

Написать код программы на PascalABC Составить алгоритм и программу для вычисления g и m.

Исходные данные : a = 30° c = 13 a = - 18.

Gulzadab79 26 мар. 2020 г., 18:36:01 | 10 - 11 классы

Написать программу, которая удаляет из введенного слова любой введенный с клавиатуры символ?

Написать программу, которая удаляет из введенного слова любой введенный с клавиатуры символ.

Слово вводится в программе.

PascalABC.

Enjegilmanova 22 мая 2020 г., 04:54:16 | 10 - 11 классы

Кому не сложно помочь с PascalABC?

Кому не сложно помочь с PascalABC?

Дана строка.

Некоторые из слов взяты в круглые скобки.

Написать программу, выводящую исходную строку без скобок.

Macosktyarezni 26 дек. 2020 г., 21:29:35 | 10 - 11 классы

Напишите программу на PascalAbc, которая находит n - ое число из ряда Фибоначи?

Напишите программу на PascalAbc, которая находит n - ое число из ряда Фибоначи.

На этой странице вы найдете ответ на вопрос Написать программу перевода килограмм в тонны?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.