Составить алгоритм и программу для предложенного варианта?

Информатика | 10 - 11 классы

Составить алгоритм и программу для предложенного варианта.

Исходные данные необходимо подобрать самостоятельно , исходя из допустимой области значений исследуемой функции.

Ответить на вопрос
Ответы (1)
Doremo 20 сент. 2020 г., 15:48:42

/ / PascalABC.

Net

var x, y, a, b, p : double ;

begin Write('Введите через пробел x, y : ') ; Read(x, y) ; a : = x + y ; b : = sqr(x) + sqr(y) ; p : = sqr(a + b) + arccos(a + b) + a * sqrt(b) / (a + b) ; Writeln('a = ', a, ', b = ', b, ', p = ', p)

end.

Тестовое решение :

Введите через пробел x, y : 0.

18 - 0.

264

a = - 0.

084, b = 0.

102096, p = 0.

0698222096966505.

Аннавип 2 сент. 2020 г., 15:09:44 | 5 - 9 классы

Составить алгоритм и программу нахождения площади заштрихованной области( а - сторона квадрата, r - радиус круга) Дано четырехзначнок число х?

Составить алгоритм и программу нахождения площади заштрихованной области( а - сторона квадрата, r - радиус круга) Дано четырехзначнок число х.

Составить алгоритм и программу, которая выводит цифры данного числа в обратном порядке.

Umnik234 22 сент. 2020 г., 17:12:05 | 5 - 9 классы

ОЧЕНЬ НАДО НАРОД?

ОЧЕНЬ НАДО НАРОД!

ПОМОГИЕТ

Создайте алгоритм и программу для вычисления значения функции F по формулам :

Rahimbaevaalina 23 нояб. 2020 г., 10:13:33 | 10 - 11 классы

Используя метод нисходящего проектирования, разработать схему алгоритма и составить программу вычисления функции при заданных значениях аргументов?

Используя метод нисходящего проектирования, разработать схему алгоритма и составить программу вычисления функции при заданных значениях аргументов.

(язык pascal).

Яивы 13 янв. 2020 г., 18:40:28 | 10 - 11 классы

Составить блок - схему и программу вычисления значения выражения (значения переменных а, х, b подобрать самостоятельно) ?

Составить блок - схему и программу вычисления значения выражения (значения переменных а, х, b подобрать самостоятельно) :

Anna49145 8 авг. 2020 г., 15:08:53 | 10 - 11 классы

Написать код программы на PascalABC Составить алгоритм и программу для вычисления g и m?

Написать код программы на PascalABC Составить алгоритм и программу для вычисления g и m.

Исходные данные : a = 30° c = 13 a = - 18.

Аннафанёнок 23 авг. 2020 г., 04:21:21 | 5 - 9 классы

92 Б?

92 Б!

Написать программу на ПАСКАЛЕ _ Вычислить значение функции и осуществить вывод исходных данных и результат вычисления.

Уля1000 26 окт. 2020 г., 08:06:48 | 5 - 9 классы

Составить алгоритм и программу нахождения периметра квадрата по введённому значению его площади?

Составить алгоритм и программу нахождения периметра квадрата по введённому значению его площади.

Salyahovlinar 25 окт. 2020 г., 10:59:50 | 5 - 9 классы

Программа Паскаль абс?

Программа Паскаль абс.

Дано значение угла.

Угл смежный.

Составить алгоритм нахождения 2 - го угла.

MegANika 11 дек. 2020 г., 04:14:03 | 5 - 9 классы

Составить программу, определяющую результат гадания на ромашке - любит не любит, взяв за исходное данное количество лепестков n?

Составить программу, определяющую результат гадания на ромашке - любит не любит, взяв за исходное данное количество лепестков n.

Составьте алгоритм с ветвлением на языке паскаль.

МалютаМалютинская 18 дек. 2020 г., 11:00:28 | 5 - 9 классы

Составить программу для вычисления значения функции используя полную структуру ветвления?

Составить программу для вычисления значения функции используя полную структуру ветвления.

Вариант во вложении .

Помогите пожалуйста.

Вопрос Составить алгоритм и программу для предложенного варианта?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 10 - 11 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.