Дан рост трех друзей?

Информатика | 5 - 9 классы

Дан рост трех друзей.

Как написать программу которая определяет их среднийрост на языке PascalABC?

Ответить на вопрос
Ответы (1)
Artyr123412 12 мар. 2020 г., 08:05:36

Var

a, b, c : real ;

begin

readln(a, b, c) ;

writeln((a + b + c) / 3) ;

end.

Irinkaa7 1 янв. 2020 г., 04:13:30 | 10 - 11 классы

Написать на языке С + + программу, которая определяет большее из 3 - х заданных чисел?

Написать на языке С + + программу, которая определяет большее из 3 - х заданных чисел.

Nastya15tyan 22 июл. 2020 г., 12:20:01 | 5 - 9 классы

Написать программу на языке прлграммирования Pascal?

Написать программу на языке прлграммирования Pascal.

В компьютер вводятся по очереди данные о росте N учащихся класса.

Определить средний рост учащихся класса.

Яна89011 31 окт. 2020 г., 17:17:10 | 5 - 9 классы

Написать программу в паскале определяющую и выводящую наибольшее из трех чисел?

Написать программу в паскале определяющую и выводящую наибольшее из трех чисел.

SnakeGame 7 авг. 2020 г., 08:05:46 | 10 - 11 классы

Написать программу, определяющую по координатам трёх точек длины биссектрис треугольника, если таковой существует?

Написать программу, определяющую по координатам трёх точек длины биссектрис треугольника, если таковой существует.

(PascalABC).

Viktorastapov 23 мая 2020 г., 09:27:45 | 10 - 11 классы

Написать алгоритм и программу которая определяет сколько раз в данном слове встречается буквосочитание "пол"?

Написать алгоритм и программу которая определяет сколько раз в данном слове встречается буквосочитание "пол".

Altunyashegeno 18 февр. 2020 г., 09:25:44 | 5 - 9 классы

Написать программу на PascalABC которая при выполнение выведет на экран 10 слов привет?

Написать программу на PascalABC которая при выполнение выведет на экран 10 слов привет.

NeomumlKalezafinaS 10 мая 2020 г., 05:32:33 | 5 - 9 классы

Даны натуральные числа x, y, z, определяющие возраст трех друзей?

Даны натуральные числа x, y, z, определяющие возраст трех друзей.

Из данных чисел напечатать те, которые обозначают ''школьный'' возраст, то есть от 7 до 16 лет.

(На языке Паскаль).

ЛАМАЗКА 3 авг. 2020 г., 11:17:58 | 5 - 9 классы

Написать программу перевода килограмм в тонны?

Написать программу перевода килограмм в тонны.

В программе pascalABC.

Gulzadab79 26 мар. 2020 г., 18:36:01 | 10 - 11 классы

Написать программу, которая удаляет из введенного слова любой введенный с клавиатуры символ?

Написать программу, которая удаляет из введенного слова любой введенный с клавиатуры символ.

Слово вводится в программе.

PascalABC.

Sokolovaolliver 26 сент. 2020 г., 16:53:40 | 5 - 9 классы

Составить программу которая определяет среди введеных с клавиатуры целых чисел количества нечетных , до ввода числа 0 PascalABC?

Составить программу которая определяет среди введеных с клавиатуры целых чисел количества нечетных , до ввода числа 0 PascalABC.

На этой странице находится ответ на вопрос Дан рост трех друзей?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.