Помогите?

Информатика | 5 - 9 классы

Помогите!

Надо составить задачку на языке пасхалия.

Вычислить сумму всех нечетных двухзначных чисел.

Ответить на вопрос
Ответы (1)
Kris2283 30 дек. 2020 г., 22:32:31

Program prog ;

var s, i : integer ;

begin

i : = 0 ;

s : = 0 ;

for i : = 10 to 99 do begin

if i mod 2 = 1 then

s : = s + i ; end ;

writeln('Ответ ', s) ;

end.

И язык называется не пасхалия а паскаль!

Cat146 11 дек. 2020 г., 10:07:58 | 5 - 9 классы

1)Составить программу(паскаль) вывода на экран всех нечетных двухзначных чисел?

1)Составить программу(паскаль) вывода на экран всех нечетных двухзначных чисел.

2)составить программу вычисления суммы всех трехзначных чисел, кратных 5.

Eminemka789 5 окт. 2020 г., 21:47:08 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста!

Написать программу , которая вычислит отдельные суммы четных и нечетных чисел натурального ряда и их произведения.

Пост1 28 мая 2020 г., 06:34:10 | 10 - 11 классы

Сосчитать сумму и количество двухзначных чисел, кратных 7?

Сосчитать сумму и количество двухзначных чисел, кратных 7.

Язык программирования - Паскаль.

Sanam3005 20 янв. 2020 г., 15:55:22 | 5 - 9 классы

Составить программу вычесления суммы всех двухзначных нечетных чисел)))) Помогите пожалуста)))Очень срочно нужно))))Завтра нужно уже сдать))))Заранее спасибо))))?

Составить программу вычесления суммы всех двухзначных нечетных чисел)))) Помогите пожалуста)))Очень срочно нужно))))Завтра нужно уже сдать))))Заранее спасибо)))).

Ibodnar 1 июн. 2020 г., 05:44:00 | 10 - 11 классы

Задано два целых числа А и В?

Задано два целых числа А и В.

Найдите суммы нечетных чисел от А до В.

Составить программу.

LOL48475 23 июн. 2020 г., 03:03:31 | 5 - 9 классы

Составить программу вычисляющую сумму нечетных чисел от 1 до 10?

Составить программу вычисляющую сумму нечетных чисел от 1 до 10.

Vprokopenko 4 окт. 2020 г., 19:04:33 | 5 - 9 классы

Вычислите сумму всех нечетных чисел из десяти вводимых?

Вычислите сумму всех нечетных чисел из десяти вводимых.

В паскале.

Renata210913 23 июл. 2020 г., 11:16:01 | 5 - 9 классы

Составьте алгоритм нахождения суммы четных и нечетных чисел от 1 до 100?

Составьте алгоритм нахождения суммы четных и нечетных чисел от 1 до 100.

На языке ПАСКАЛЬ.

Elfelvira 12 нояб. 2020 г., 19:44:33 | 5 - 9 классы

Составить программу для нахождения суммы всех нечетных целых чисел от 11 до 83?

Составить программу для нахождения суммы всех нечетных целых чисел от 11 до 83.

19770604sweta40 7 нояб. 2020 г., 22:07:19 | 5 - 9 классы

Задача на языке программирования пасхаль даны 3 числа найти сумму этих чисел и результат возвести в квдрад?

Задача на языке программирования пасхаль даны 3 числа найти сумму этих чисел и результат возвести в квдрад.

На этой странице вы найдете ответ на вопрос Помогите?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.