Сосчитать сумму и количество двухзначных чисел, кратных 7?

Информатика | 10 - 11 классы

Сосчитать сумму и количество двухзначных чисел, кратных 7.

Язык программирования - Паскаль.

Ответить на вопрос
Ответы (1)
Marina6belova 28 мая 2020 г., 06:34:16

Var a, k, s : integer ;

begin for a : = 10 to 99 do begin

if (a mod 7 = 0) then s : = s + a ;

k : = k + 1 ;

end ;

writeln(s) ;

writeln(k) ;

end.

Poni111 24 янв. 2020 г., 16:47:06 | 10 - 11 классы

Для каждого задания написать программу на языке ПАСКАЛЬ 1?

Для каждого задания написать программу на языке ПАСКАЛЬ 1.

Среди двухзначных чисел найти количество четных чисел.

2. среди двухзначных чисел найти те числа, у которых 1 цифра четная.

3. среди двухзначных чисел найти те числа, которые кратные 3 и 4.

4. среди трехзначных чисел найти, те у которых все цифры равны.

Cat146 11 дек. 2020 г., 10:07:58 | 5 - 9 классы

1)Составить программу(паскаль) вывода на экран всех нечетных двухзначных чисел?

1)Составить программу(паскаль) вывода на экран всех нечетных двухзначных чисел.

2)составить программу вычисления суммы всех трехзначных чисел, кратных 5.

Armada22 1 нояб. 2020 г., 15:55:30 | 10 - 11 классы

Паскаль язык программирования?

Паскаль язык программирования.

Арьнюшка 19 апр. 2020 г., 15:23:39 | 5 - 9 классы

Язык программирования PascalСреди всех трёхназчных чисел посчитать количество кратных 5?

Язык программирования Pascal

Среди всех трёхназчных чисел посчитать количество кратных 5.

Найти их среднее арифметическое.

Tstima99 20 нояб. 2020 г., 20:39:25 | 5 - 9 классы

Язык программирования паскаль напишите примеры?

Язык программирования паскаль напишите примеры.

Astapenko1997 26 окт. 2020 г., 12:07:49 | 5 - 9 классы

Вычислите среднее арифметическое наибольшего и наименьшего из n чисел?

Вычислите среднее арифметическое наибольшего и наименьшего из n чисел.

Язык программирования Паскаль.

Viltoria 14 мар. 2020 г., 02:51:25 | 5 - 9 классы

Дано все двузначные числа?

Дано все двузначные числа.

Найти количество и сумму кратных 5 (Язык Паскаль).

21112004emin27 5 нояб. 2020 г., 17:40:25 | 5 - 9 классы

Программирование на языке паскаль ?

Программирование на языке паскаль .

Помогите пожалуйста.

Тамазик 29 янв. 2020 г., 15:39:08 | 10 - 11 классы

Определить количество трехзначных чисел , кратных 3?

Определить количество трехзначных чисел , кратных 3.

(ПАСКАЛЬ).

Aleshagureev 30 окт. 2020 г., 09:54:38 | 5 - 9 классы

Составьте программу вычисления суммы двухзначных чисел, кратных 7 и 9?

Составьте программу вычисления суммы двухзначных чисел, кратных 7 и 9.

На этой странице находится ответ на вопрос Сосчитать сумму и количество двухзначных чисел, кратных 7?, из категории Информатика, соответствующий программе для 10 - 11 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.