1)Составить программу(паскаль) вывода на экран всех нечетных двухзначных чисел?

Информатика | 5 - 9 классы

1)Составить программу(паскаль) вывода на экран всех нечетных двухзначных чисел.

2)составить программу вычисления суммы всех трехзначных чисел, кратных 5.

Ответить на вопрос
Ответы (1)
Osseruy 11 дек. 2020 г., 10:08:03

1)

var i : integer ;

begin for i : = 10 to 99 do if i mod 2 = 0 then write(i, ' ') ;

end.

2)

var i, s : integer ;

begin for i : = 100 to 999 do if i mod 5 = 0 then s : = s + i ; writeln(s) ;

end.

Паша1500 30 янв. 2020 г., 23:10:14 | 10 - 11 классы

1. составить программу вывода на экран всех трехзначных чисел, кратных 9?

1. составить программу вывода на экран всех трехзначных чисел, кратных 9.

(паскаль, тремя способами) 2.

Составить программу вычисления суммы всех трехзначных чисел, кратных 17.

(паскаль, тремя способами).

Sabrinakotsk1 27 сент. 2020 г., 00:02:27 | 5 - 9 классы

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC?

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу, которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.

GALKIN44848 25 сент. 2020 г., 02:45:15 | 5 - 9 классы

Составьте программу вычисления суммы всех отрицательных трехзначных чисел, кратных 70?

Составьте программу вычисления суммы всех отрицательных трехзначных чисел, кратных 70.

MsRess 23 мая 2020 г., 16:50:18 | 5 - 9 классы

Напишите программу, которая выводит на экран сумму чисел двухзначного и трёхзначного числа?

Напишите программу, которая выводит на экран сумму чисел двухзначного и трёхзначного числа.

Ltarieva06 10 янв. 2020 г., 12:20:13 | 5 - 9 классы

Составить программу которая выводит на экран сумму n первых натуральных чисел , кратных 3?

Составить программу которая выводит на экран сумму n первых натуральных чисел , кратных 3.

Lenaaruda 30 сент. 2020 г., 14:24:55 | 5 - 9 классы

Составить программу, которая вычисляет сумму вводимых с клавиатуры целых чисел до ввода отрицательного числа и выводит на экран значение вычисленной суммы?

Составить программу, которая вычисляет сумму вводимых с клавиатуры целых чисел до ввода отрицательного числа и выводит на экран значение вычисленной суммы.

Aleksa2288 19 дек. 2020 г., 00:13:40 | 5 - 9 классы

Помогите пожалуйста :1)Составить программу, которая выводит на экран четные числа от 15 до 35 ;2) Составить программу, которая выводи на экран в первую строку все числа четные от 1 до 20 через пробел,?

Помогите пожалуйста :

1)Составить программу, которая выводит на экран четные числа от 15 до 35 ;

2) Составить программу, которая выводи на экран в первую строку все числа четные от 1 до 20 через пробел, а во вторую строчку все нечетные числа от 20 до 30 через запятую ;

3)Составить программу, которая находит сумму нечетные чисел и произведение четных чисел от 1 до 10 ;

4) Написать программу, которая вычисляет количество двухзначных чисел кратных и 2, и 3

Заранее огромное спасибо.

Dasha160603 26 окт. 2020 г., 06:29:34 | 5 - 9 классы

Помогите пожалуйста :1)Составить программу, которая выводи на экран в первую строку все числа четные от 1 до 20 через пробел, а во вторую строчку все нечетные числа от 20 до 30 через запятую ;2)Состав?

Помогите пожалуйста :

1)Составить программу, которая выводи на экран в первую строку все числа четные от 1 до 20 через пробел, а во вторую строчку все нечетные числа от 20 до 30 через запятую ;

2)Составить программу, которая находит сумму нечетные чисел и произведение четных чисел от 1 до 10 ;

3) Написать программу, которая вычисляет количество двухзначных чисел кратных и 2, и 3

Заранее огромное спасибо.

Aleshagureev 30 окт. 2020 г., 09:54:38 | 5 - 9 классы

Составьте программу вычисления суммы двухзначных чисел, кратных 7 и 9?

Составьте программу вычисления суммы двухзначных чисел, кратных 7 и 9.

JohnLenon 23 нояб. 2020 г., 18:25:06 | 5 - 9 классы

1) Составить программу вывода на экран первых 10 натуральных чисел2) Составить программу вычисления суммы N первых чисел В Pascal?

1) Составить программу вывода на экран первых 10 натуральных чисел

2) Составить программу вычисления суммы N первых чисел В Pascal.

Вы перешли к вопросу 1)Составить программу(паскаль) вывода на экран всех нечетных двухзначных чисел?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.