Составить программу вычисляющую сумму нечетных чисел от 1 до 10?

Информатика | 5 - 9 классы

Составить программу вычисляющую сумму нечетных чисел от 1 до 10.

Ответить на вопрос
Ответы (1)
Esenina005 23 июн. 2020 г., 03:03:35

Var sum : integer ;

i : integer ;

begin

sum : = 0 ;

for i : = 1 to 10 do

if i mod 2 = 1 then sum : = sum + i ;

writeln(sum) ;

readln ;

end.

Cat146 11 дек. 2020 г., 10:07:58 | 5 - 9 классы

1)Составить программу(паскаль) вывода на экран всех нечетных двухзначных чисел?

1)Составить программу(паскаль) вывода на экран всех нечетных двухзначных чисел.

2)составить программу вычисления суммы всех трехзначных чисел, кратных 5.

Очмвпвпгнвпу 30 апр. 2020 г., 18:41:28 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста.

Нужно составить программу, вычисляющую сумму чисел четырехзначного числа.

Maлunka 16 янв. 2020 г., 06:35:33 | 5 - 9 классы

Составить программу, которая вычисляет произведение нечетных натуральных чисел от 1 до N Помогите , пожалуйста : ))?

Составить программу, которая вычисляет произведение нечетных натуральных чисел от 1 до N Помогите , пожалуйста : )).

ОляТр 11 мая 2020 г., 07:48:57 | 5 - 9 классы

Составе программу которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10?

Составе программу которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10.

Ibodnar 1 июн. 2020 г., 05:44:00 | 10 - 11 классы

Задано два целых числа А и В?

Задано два целых числа А и В.

Найдите суммы нечетных чисел от А до В.

Составить программу.

Valeria04 12 авг. 2020 г., 05:01:52 | 10 - 11 классы

Составить программу которая создаёт массив случайных чисел, выводит его на экран и вычисляет сумму всех его элементов?

Составить программу которая создаёт массив случайных чисел, выводит его на экран и вычисляет сумму всех его элементов.

Cашка123 12 мар. 2020 г., 20:58:34 | 5 - 9 классы

Составьте программу вычисляющую, сумму квадратов чисел от 1 до n, (n - вводится с клавиатуры) если n - четное, и сумму кубов чисел от 1 до n, если n - нечетное?

Составьте программу вычисляющую, сумму квадратов чисел от 1 до n, (n - вводится с клавиатуры) если n - четное, и сумму кубов чисел от 1 до n, если n - нечетное.

Использовать цикл WHILE.

Lubavapopovar 27 дек. 2020 г., 01:10:11 | 5 - 9 классы

Составить программу на Pascal ABC?

Составить программу на Pascal ABC.

Составить программу которая вычисляет сумму всех нечетных и кол - во четных чисел от 10 до 99.

Пэп 7 дек. 2020 г., 23:07:55 | 5 - 9 классы

1) составьте программу, вычисляющую сумму квадратов всех чисел от 1 до N?

1) составьте программу, вычисляющую сумму квадратов всех чисел от 1 до N.

2) написать программу, определяющую сумму всех нечетных чисел от 1 до 99.

Elfelvira 12 нояб. 2020 г., 19:44:33 | 5 - 9 классы

Составить программу для нахождения суммы всех нечетных целых чисел от 11 до 83?

Составить программу для нахождения суммы всех нечетных целых чисел от 11 до 83.

На этой странице находится ответ на вопрос Составить программу вычисляющую сумму нечетных чисел от 1 до 10?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.