Задача на языке программирования пасхаль даны 3 числа найти сумму этих чисел и результат возвести в квдрад?

Информатика | 5 - 9 классы

Задача на языке программирования пасхаль даны 3 числа найти сумму этих чисел и результат возвести в квдрад.

Ответить на вопрос
Ответы (1)
Mdmn 7 нояб. 2020 г., 22:07:24

Begin

var a, b, c, otvet : integer ;

readln(a, b, c) ;

d = a + b + c ;

otvet = d * d ;

writeln(otvet) ;

end.

Lerka55 3 нояб. 2020 г., 12:13:04 | 5 - 9 классы

Задачи на алгоритмическом языке или любом языке программирования?

Задачи на алгоритмическом языке или любом языке программирования.

1. Найти частное двух чисел.

(Подробное описание).

Stepachi 3 февр. 2020 г., 09:34:29 | 10 - 11 классы

Решить задачу на языке программирования Pascal : Найти сумму натуральных четных чисел в промежутке от 1 до 13?

Решить задачу на языке программирования Pascal : Найти сумму натуральных четных чисел в промежутке от 1 до 13.

Если эта сумма больше 15, вывести сообщение "Много!

", в противном случае вывести сообщение "Мало!

".

Dsjsksok 23 февр. 2020 г., 06:45:37 | 10 - 11 классы

Помогите решить, язык программирования С# 1) задача?

Помогите решить, язык программирования С# 1) задача.

Дано целое число (N> ; 0).

Найти сумму 1 + 1 / 2 + 1 / 3 + .

+ 1 / N.

Rasimmikayilov 20 февр. 2020 г., 17:30:03 | 10 - 11 классы

Даны три целых числа?

Даны три целых числа.

Возвести в квадрат отрицательные числа и в третью степень — положительные (число 0 не изменять).

Задачи необходимо выполнить на языке программирования C + +.

Badimusayevacom 20 июн. 2020 г., 00:05:56 | 10 - 11 классы

Помогите пожалуйста написать программу)))Даны два числа?

Помогите пожалуйста написать программу)))

Даны два числа.

Наименьшее из этих чисел возвести в квадрат, наибольшее в куб.

Найти среднее арифметическое полученных данных.

Maksimabdulin 1 мар. 2020 г., 04:23:08 | 10 - 11 классы

Написать код программы для решения следующей задачи : Дано 5 чисел?

Написать код программы для решения следующей задачи : Дано 5 чисел.

Посчитать произведение максимального и минимального чисел для данного подмножества.

Результат вывести на экран.

Язык программирования C + +.

Sanek7990 21 сент. 2020 г., 20:12:54 | 5 - 9 классы

Даны два числа?

Даны два числа.

Если первое число нечетное, то найти сумму кубов, а иначе - куб суммы.

Даны три числа.

Если хотя бы одно из чисел - отрицательное, то найти Iа + b + cI иначе а + b + c + d в корне.

Даны три числа.

Если произведение данных чисел - отрицательное, то каждое число возвести в квадрат, иначе найти модуль каждого числа ПОМОГИТЕ ОЧЕНЬ ПРОШУ.

KatyaPiter 30 дек. 2020 г., 22:32:26 | 5 - 9 классы

Помогите?

Помогите!

Надо составить задачку на языке пасхалия.

Вычислить сумму всех нечетных двухзначных чисел.

Sakura2512 4 окт. 2020 г., 21:05:15 | 5 - 9 классы

Решить задачу на программирование в abc Pascal?

Решить задачу на программирование в abc Pascal.

Дано n чисел.

Найти сумму отрицательных чисел кратных 4.

(x от - 30000 до + 30000).

Bambik 23 нояб. 2020 г., 17:27:44 | 5 - 9 классы

С клавиатуры вводится последовательность из n чисел ?

С клавиатуры вводится последовательность из n чисел .

Определите сумму максимального и минимального числа данной последовательности.

Нарисовать блок схему !

Язык программирования : Паскаль .

На этой странице сайта вы найдете ответы на вопрос Задача на языке программирования пасхаль даны 3 числа найти сумму этих чисел и результат возвести в квдрад?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.