Вычислите сумму всех нечетных чисел из десяти вводимых?

Информатика | 5 - 9 классы

Вычислите сумму всех нечетных чисел из десяти вводимых.

В паскале.

Ответить на вопрос
Ответы (1)
Нийц 4 окт. 2020 г., 19:04:38

Program Summa ;

Uses Crt ;

var i, s, n : integer ;

begin clrscr ; write('Введите 10 чисел : ') ; s : = 0 ; for i : = 1 to 10 do begin readln(n) ; if (n mod 2)< ; > ; 0 then s : = s + n ; end ; writeln ; writeln('Сумма всех нечётных чисел : ', s) ; readkey ;

end.

Милова 14 нояб. 2020 г., 06:45:30 | 5 - 9 классы

"Найти сумму всех положительных чисел вводимых с клавиатуры?

"Найти сумму всех положительных чисел вводимых с клавиатуры.

Если 0, то вывод на печать" Программа Паскаль АВС.

Помогите!

Danilkazzak1 28 мая 2020 г., 13:12:49 | 5 - 9 классы

В Паскале пожалуйста?

В Паскале пожалуйста.

Для N вводимых с клавиатуры чисел определить количество четных чисел и сумму нечетных чисел.

СветаКарелия 26 сент. 2020 г., 18:31:11 | 5 - 9 классы

Написать программы в Паскале?

Написать программы в Паскале.

1) нахождение периметра и площади треугольника 2) найти произведение четных числе от 10 до 99 3) для различных вводимых с клавиатуры чисел, найдите сумму положительных нечетных чисел.

4) вычислить у, если.

(смотреть внизу ).

Vorondan7772 4 дек. 2020 г., 17:37:54 | 10 - 11 классы

Программа на Паскале?

Программа на Паскале.

Нахождение произведения четных чисел и суммы нечетных чисел меньше 15.

Daiyanakz2 1 дек. 2020 г., 17:21:39 | 5 - 9 классы

Написать программу для нахождения суммы первых пяти нечетных чисел (Паскаль)?

Написать программу для нахождения суммы первых пяти нечетных чисел (Паскаль).

Maricha2585 2 апр. 2020 г., 21:06:46 | 10 - 11 классы

Для различных вводимых с клавиатуры целых чисел найдите сумму положительных нечетных?

Для различных вводимых с клавиатуры целых чисел найдите сумму положительных нечетных.

Мая15 5 сент. 2020 г., 22:47:47 | 10 - 11 классы

Сумма нечетных 5 чисел на паскале Найти сумму 5 нечетных чисел натурально ряда n> ; 0?

Сумма нечетных 5 чисел на паскале Найти сумму 5 нечетных чисел натурально ряда n> ; 0.

Mota9712 9 дек. 2020 г., 04:22:59 | 5 - 9 классы

Найти сумму первых 441 нечетных чисел (Паскаль)?

Найти сумму первых 441 нечетных чисел (Паскаль).

Yatutmimokrokodil 19 нояб. 2020 г., 00:55:44 | 5 - 9 классы

Найти сумму первых 441 нечетных чисел (Паскаль)?

Найти сумму первых 441 нечетных чисел (Паскаль).

Irish75 16 дек. 2020 г., 07:05:04 | 5 - 9 классы

Напишите программу, которая считает сумму вводимых чисел до первого отрицательного (Паскаль)?

Напишите программу, которая считает сумму вводимых чисел до первого отрицательного (Паскаль).

На этой странице находится вопрос Вычислите сумму всех нечетных чисел из десяти вводимых?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.