Дано целое число?

Информатика | 10 - 11 классы

Дано целое число.

Найти наименьшее четное из набора.

То есть если число 123, то ответом будет 1.

Язык паскаль.

Ответить на вопрос
Ответы (1)
Ананчук 10 июл. 2020 г., 18:57:35

Var min, num : int64 ;

begin writeln('Vvedite chislo') ; readln(num) ; min : = num mod 10 ; while(num> ; 0) do begin if(min> ; (num mod 10)) then min : = num mod 10 ; num : = num div 10 ; end ; writeln(min) ; readln ; end.

Lina2OO8 20 авг. 2020 г., 04:03:05 | 5 - 9 классы

Даны три целых числа?

Даны три целых числа.

Найти количество положительных и отрицательных в исходном наборе.

Zhuzhechko 28 авг. 2020 г., 06:24:19 | 10 - 11 классы

Дано натуральное число?

Дано натуральное число.

Определить каких цифр в данном числе больше четных или нечетных.

Через Паскаль.

Aleks690 14 февр. 2020 г., 15:54:05 | 5 - 9 классы

МНОГО БАЛЛОВ?

МНОГО БАЛЛОВ.

Написать на языке Паскаль данную задачу.

Желательно, с пояснениями.

Дано целое 3 - хзначное число.

Определить, является ли сумма его цифр четной.

RomkaNorin 12 янв. 2020 г., 18:29:51 | 5 - 9 классы

Пожалуйста решите на языке C + + : Series8?

Пожалуйста решите на языке C + + : Series8.

Дано целое число N и набор из N целых чисел.

Вывести в том же порядке все четные числа из данного набора и количество K таких чисел.

Denmaslov 7 мар. 2020 г., 12:08:37 | 5 - 9 классы

Даны три числа x, y и z?

Даны три числа x, y и z.

Найти : количество и сумму четных чисел, делящихся на 3.

Написать, на языке Паскаль.

Lenchik364 10 окт. 2020 г., 22:25:45 | 10 - 11 классы

В данном целом числе N, заменить нулями все четные цифры в данном числе?

В данном целом числе N, заменить нулями все четные цифры в данном числе.

Вывести полученное число.

(Паскаль).

Megoryan 3 сент. 2020 г., 01:31:11 | 5 - 9 классы

Дано целое число N увеличить число в 3 раза если число четное ?

Дано целое число N увеличить число в 3 раза если число четное .

Входные данные 4.

Выводимые данные 12.

Паскаль.

Alina30001 11 июн. 2020 г., 10:10:43 | 10 - 11 классы

Дано целое четырехзначное число?

Дано целое четырехзначное число.

Если число четное, найти произведение его цифр, иначе перевернуть число, записав его цифры в обратном порядке.

Написать программу в Паскале.

Kisaa00101 10 нояб. 2020 г., 04:12:57 | 5 - 9 классы

Даны два целых числа от 1 до 1 000 000 000?

Даны два целых числа от 1 до 1 000 000 000.

Найти сумму этих чисел.

Входные данные : два целых числа.

Выходные данные : целое число.

На Паскале.

Miss599 4 нояб. 2020 г., 11:30:56 | 5 - 9 классы

На языке ПаскальВвести 3 числа среди них найти наименьшее и вывести его?

На языке Паскаль

Ввести 3 числа среди них найти наименьшее и вывести его.

На странице вопроса Дано целое число? из категории Информатика вы найдете ответ для уровня учащихся 10 - 11 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.