Даны два целых числа от 1 до 1 000 000 000?

Информатика | 5 - 9 классы

Даны два целых числа от 1 до 1 000 000 000.

Найти сумму этих чисел.

Входные данные : два целых числа.

Выходные данные : целое число.

На Паскале.

Ответить на вопрос
Ответы (1)
Ksji 10 нояб. 2020 г., 04:12:59

Точная задача по Техническому Заданию :

var x, y : integer ;

begin

writeln('введите два числа') ;

readln(x) ;

readln(y) ;

if (x0)

then writeln('сумма чисел = ', x + y)

else writeln('диапазон чисел неверный') ;

end.

Если вдруг вам поверит учитель, можете перевыполнить поставленную задачу :

var x, y : integer ; s : string ;

begin

randomize ;

writeln('взять ли числа случайными?

Ответ да или нет') ;

readln(s) ;

if (s = 'да') or (s = 'Да') or (s = 'ДА') or (s = 'дА')then begin

x : = random(1000000000) ;

y : = random(1000000000) ;

writeln('сумма чисел = ', x + y) ;

writeln('произведение чисел = ', x * y) ;

end

elsebegin

writeln('введите два числа') ;

readln(x) ;

readln(y) ;

writeln('сумма чисел = ', x + y) ;

writeln('произведение чисел = ', x * y) ;

end ;

end.

Chen97 28 апр. 2020 г., 19:12:00 | 5 - 9 классы

Помогите решить, сколько сможете?

Помогите решить, сколько сможете!

(Паскаль) 1)Дано целое четырехзначное число.

Выяснить, является ли оно палиндромом, то есть таким числом,

десятичная запись которого читается одинаково слева направо и справа налево.

2)Дано целое трехзначное число.

Определить, равен ли квадрат этого числа сумме кубов его цифр.

3)Дано целое трехзначное число.

Определить есть ли среди его цифр одинаковые 4)Дано целое четырехзначное число.

Определить, равна ли сумма двух его первых цифр сумме двух его последних цифр.

5) Даны три целых числа.

Определить, имеется ли среди них хотя бы одна пара равных между собой чисел.

Формат входных данныx Входной файл содержит три целых числа через пробел.

Формат выходных данныx Выведите 'YES' если это так, и 'NO' в противном случае.

Oskoklkovaalyona 18 мар. 2020 г., 11:21:10 | 5 - 9 классы

Определите, чему будет равна сумма всех целых чисел от единицы до заданного числа N?

Определите, чему будет равна сумма всех целых чисел от единицы до заданного числа N.

Входные данные Первая строка содержит целое число N (1 < ; = N < ; = 100).

Выходные данные Выведите одно целое число — сумму чисел от 1 до N.

8889674 5 февр. 2020 г., 20:27:53 | 5 - 9 классы

1. Дано двузначное число?

1. Дано двузначное число.

Найти разность и частное его цифр.

2. Дано целое число.

Если оно является положительным то прибавить к нему 1.

Емли нулевым то заменить его на 10.

3. Дано двузначное число.

Вывести его левую цифру, потом правую.

4. Дано целое число, определить является ли оно четным.

5. даны два целых числа.

Найти сумму всех целых чисел от а до в.

Написать программы (паскаль).

Svyatogor47 24 апр. 2020 г., 05:59:47 | 5 - 9 классы

Помогите составить программу решения задачи в паскаль АВС?

Помогите составить программу решения задачи в паскаль АВС.

Даны два целых числа А и В (А меньше В).

Найти сумму всех целых чисел от А до В включительно.

Obestoroni 4 янв. 2020 г., 23:06:02 | 10 - 11 классы

Помогите написать программу на PascalABCNET ВХОДНЫЕ ДАННЫЕ Дано целое число A и целое неотрицательное число i?

Помогите написать программу на PascalABCNET ВХОДНЫЕ ДАННЫЕ Дано целое число A и целое неотрицательное число i.

ВЫХОДНЫЕ ДАННЫЕ Выведите значение i - ого бита числа A (0 или 1).

DimaDey 13 февр. 2020 г., 02:59:01 | 5 - 9 классы

Выведите число, поданное на ввод?

Выведите число, поданное на ввод.

ВХОДНЫЕ ДАННЫЕ Одно целое положительное число, не превышающее 1000.

Одно целое положительное число, не превышающее 1000.

ВЫХОДНЫЕ ДАННЫЕ Выведите то же самое число.

На языке С.

Ilililililil 19 окт. 2020 г., 06:29:49 | 5 - 9 классы

ЛЮДИ ДОБРЫЕ ПОМОГИТЕ?

ЛЮДИ ДОБРЫЕ ПОМОГИТЕ!

25баллов Выведите все точные квадраты натуральных чисел, не превосходящие данного числа N.

Входные данные Задано единственное целое число N Выходные данные Необходимо вывести все точные квадраты натуральных чисел, не превосходящие данного числа N.

Примеры входные данные 15 выходные данные 1 4 9.

Megoryan 3 сент. 2020 г., 01:31:11 | 5 - 9 классы

Дано целое число N увеличить число в 3 раза если число четное ?

Дано целое число N увеличить число в 3 раза если число четное .

Входные данные 4.

Выводимые данные 12.

Паскаль.

Котубийца 1 авг. 2020 г., 08:24:58 | 5 - 9 классы

Задача по информатике?

Задача по информатике.

Найти сумму цифр данного целого числа.

Программа.

Паскаль.

ТАРАНТУЛ2004 25 дек. 2020 г., 10:54:01 | 5 - 9 классы

Напишите программу в Boland Pascal?

Напишите программу в Boland Pascal.

ЗАДАНО ТРЕХЗНАЧное числою напечатать в обратном порядке .

Входные данные Целое трехзначное число.

Выходные данные Целое трехзначное число напечатать в обратном порядке Пример входных данных423 .

Пример выходных данных 324.

Вы перешли к вопросу Даны два целых числа от 1 до 1 000 000 000?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.