МНОГО БАЛЛОВ?

Информатика | 5 - 9 классы

МНОГО БАЛЛОВ.

Написать на языке Паскаль данную задачу.

Желательно, с пояснениями.

Дано целое 3 - хзначное число.

Определить, является ли сумма его цифр четной.

Ответить на вопрос
Ответы (1)
Эльза111111111 14 февр. 2020 г., 15:54:11

Var a, s : integer ;

begin

repeat

write('vvedite triohznacinoe cislo : ') ;

readln(a) ;

until(a> ; 99)and(a< ; 1000) ;

s : = a div 100 + a div 10 mod 10 + a mod 10 ;

if s mod 2 = 0 then

writeln('summa zifr ciotnaia')

else

writeln('summa zifr neciotnaia') ;

readln ;

end.

Zhuzhechko 28 авг. 2020 г., 06:24:19 | 10 - 11 классы

Дано натуральное число?

Дано натуральное число.

Определить каких цифр в данном числе больше четных или нечетных.

Через Паскаль.

Myrick 10 авг. 2020 г., 07:02:32 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Найти сумму цифр числа.

(Написать программу на языке Паскаль).

8889674 5 февр. 2020 г., 20:27:53 | 5 - 9 классы

1. Дано двузначное число?

1. Дано двузначное число.

Найти разность и частное его цифр.

2. Дано целое число.

Если оно является положительным то прибавить к нему 1.

Емли нулевым то заменить его на 10.

3. Дано двузначное число.

Вывести его левую цифру, потом правую.

4. Дано целое число, определить является ли оно четным.

5. даны два целых числа.

Найти сумму всех целых чисел от а до в.

Написать программы (паскаль).

Olyaplatonova 26 июл. 2020 г., 04:26:16 | 5 - 9 классы

Дано 2х значное число определить является ли сумма цифр четной?

Дано 2х значное число определить является ли сумма цифр четной.

Lenchik364 10 окт. 2020 г., 22:25:45 | 10 - 11 классы

В данном целом числе N, заменить нулями все четные цифры в данном числе?

В данном целом числе N, заменить нулями все четные цифры в данном числе.

Вывести полученное число.

(Паскаль).

Urabalihin 10 апр. 2020 г., 01:48:50 | 5 - 9 классы

Даны два целых числа а, в определить являются ли они четными?

Даны два целых числа а, в определить являются ли они четными.

Солнце12 12 авг. 2020 г., 08:04:02 | 5 - 9 классы

Написать программу на языке паскаль Определить является ли число четным или нечетным?

Написать программу на языке паскаль Определить является ли число четным или нечетным.

Ryazanceva0303 28 мая 2020 г., 19:24:24 | 5 - 9 классы

Дано натуральное число ?

Дано натуральное число .

Определить есть ли в нем цифра а Написать с постусловием язык Паскаля !

Alina30001 11 июн. 2020 г., 10:10:43 | 10 - 11 классы

Дано целое четырехзначное число?

Дано целое четырехзначное число.

Если число четное, найти произведение его цифр, иначе перевернуть число, записав его цифры в обратном порядке.

Написать программу в Паскале.

Котубийца 1 авг. 2020 г., 08:24:58 | 5 - 9 классы

Задача по информатике?

Задача по информатике.

Найти сумму цифр данного целого числа.

Программа.

Паскаль.

Вопрос МНОГО БАЛЛОВ?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.