Даны 2 числа ?

Информатика | 1 - 4 классы

Даны 2 числа .

Найти наибольшее из них .

( разработка программ на языке Паскаль , с использованием оператора ветвления и логических операций ).

Ответить на вопрос
Ответы (1)
Srf409 24 сент. 2020 г., 19:20:57

Var a, b : integer ;

begin

readln(a, b) ;

if a> ; b then writeln(a, ' больше ', b) else if a = b then writeln('Числа равны') else writeln(b, ' больше ', a) ;

end.

Bollons 10 апр. 2020 г., 02:18:48 | 10 - 11 классы

Действие проводимое на экране в результате выполнения оператора CLS в программе на языке бейсик и оператора clrscr в программе на языке паскаль?

Действие проводимое на экране в результате выполнения оператора CLS в программе на языке бейсик и оператора clrscr в программе на языке паскаль.

Ksyushagordien 4 окт. 2020 г., 08:14:12 | 10 - 11 классы

Циклические алгоритмы и разработка программыЦиклы с параметрамиРазработать схему алгоритма (блок схему), написать программный код на языке паскаль, используя оператор FOR?

Циклические алгоритмы и разработка программы

Циклы с параметрами

Разработать схему алгоритма (блок схему), написать программный код на языке паскаль, используя оператор FOR.

Myrick 10 авг. 2020 г., 07:02:32 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Найти сумму цифр числа.

(Написать программу на языке Паскаль).

Samitatokova 20 июл. 2020 г., 02:00:27 | 5 - 9 классы

Даны два числа?

Даны два числа.

Найти их наибольший общий делитель.

(Паскаль).

Splotko 29 июн. 2020 г., 02:55:59 | 5 - 9 классы

Составить на Паскале программу определения минимума из трёх чисел c использованием логических операций?

Составить на Паскале программу определения минимума из трёх чисел c использованием логических операций.

Программа должна иметь дружественный интерфейс.

Horse4510 1 февр. 2020 г., 17:39:33 | 5 - 9 классы

Напишите программу на языке авс паскаль, которая считывает два целых числа а и в и выводит наибольшее из них?

Напишите программу на языке авс паскаль, которая считывает два целых числа а и в и выводит наибольшее из них.

Числа - целые от 1 до 100.

При решении задачи можно пользоваться только целочисленными арифметическими операциями.

НЕЛЬЗЯ пользоваться нелинейными конструкциями : ветвлениями, циклами, функциями вычисления модуля, извлечения квадратного корня.

Аліна199922 3 авг. 2020 г., 03:20:05 | 10 - 11 классы

Написать программу для нахождения произведения двух целых чисел х и у без использования операции умножения?

Написать программу для нахождения произведения двух целых чисел х и у без использования операции умножения.

Паскаль.

Pacerson 2 июл. 2020 г., 05:42:55 | 10 - 11 классы

Составить на Паскале программу определения минимума из трёх чисел с использованием логических операций?

Составить на Паскале программу определения минимума из трёх чисел с использованием логических операций.

Программа должна иметь дружественный интерфейс.

Alikosha2003 7 июн. 2020 г., 10:03:08 | 5 - 9 классы

Составить программу с использованием WhileЯзык : Паскаль?

Составить программу с использованием While

Язык : Паскаль.

Bshcherbak 31 янв. 2020 г., 20:48:33 | 10 - 11 классы

Объясните, как решать задачи на использование оператора "ветвление "?

Объясните, как решать задачи на использование оператора "ветвление ".

Если вам необходимо получить ответ на вопрос Даны 2 числа ?, относящийся к уровню подготовки учащихся 1 - 4 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.