Программу надо составить в паскале : Составить программу определения вида треугольника по двум углам (прямоугольный, остроугольный, тупоугольный)?

Информатика | 10 - 11 классы

Программу надо составить в паскале : Составить программу определения вида треугольника по двум углам (прямоугольный, остроугольный, тупоугольный).

Ответить на вопрос
Ответы (1)
Moska2901 3 нояб. 2020 г., 14:30:13

Var a, b, c : real ;

begin

readln(a) ;

readln(b) ;

c : = 180 - a - b ;

if (a > ; 90) or (b > ; 90) or (c > ; 90) then writeln('Тупоугольный')

elseif (a = 90) or (b = 90) or (c = 90) then writeln('Прямоугольный')

else writeln('Остроугольный') ;

end.

Kest878 16 мая 2020 г., 00:27:17 | 5 - 9 классы

Составьте программу которая распознает треугольник : остроугольный, тупоугольный, прямоугольный, остроугольный и равносторонний, тупоугольный и равнобедренный, прямоугольный и равнобедренный, (pascal)?

Составьте программу которая распознает треугольник : остроугольный, тупоугольный, прямоугольный, остроугольный и равносторонний, тупоугольный и равнобедренный, прямоугольный и равнобедренный, (pascal).

Diankamironyuk 21 мая 2020 г., 21:27:29 | 10 - 11 классы

Треугольник задан длинами своих сторон – a, b, c?

Треугольник задан длинами своих сторон – a, b, c.

Определить является ли он тупоугольным, прямоугольным или остроугольным.

Построить программу на языке С#.

Lalola 7 авг. 2020 г., 05:54:37 | 10 - 11 классы

Известны длины сторон нескольких треугольников?

Известны длины сторон нескольких треугольников.

Для каждого из них определить его вид : прямоугольный, тупоугольный или остроугольный.

Признак окончания ввода - три нуля.

Напишите программу пожалуйста , паскаль.

Bali67 26 июл. 2020 г., 17:36:20 | 5 - 9 классы

Помогите, пожалуйста составить алгоритм нахождения площади прямоугольного треугольника в программе Паскаль?

Помогите, пожалуйста составить алгоритм нахождения площади прямоугольного треугольника в программе Паскаль.

Милена40 2 авг. 2020 г., 13:59:55 | 5 - 9 классы

Составить программу в паскале для определения является ли заданное слово палиндромом?

Составить программу в паскале для определения является ли заданное слово палиндромом.

Unholy 24 авг. 2020 г., 20:54:47 | 10 - 11 классы

(Паскаль)?

(Паскаль)!

Составить программу.

Pacerson 2 июл. 2020 г., 05:42:55 | 10 - 11 классы

Составить на Паскале программу определения минимума из трёх чисел с использованием логических операций?

Составить на Паскале программу определения минимума из трёх чисел с использованием логических операций.

Программа должна иметь дружественный интерфейс.

Ирина783 6 дек. 2020 г., 00:03:13 | 5 - 9 классы

Паскаль?

Паскаль.

Составить программу для определения суммы чисел от 1 до N.

Оуэна 9 мая 2020 г., 06:19:17 | 5 - 9 классы

По схеме составить программу в паскаль?

По схеме составить программу в паскаль.

Dashot2003 19 нояб. 2020 г., 01:10:11 | 5 - 9 классы

Помогите составить программу в Паскале для задачи : Найти периметр и площадь равнобедренного треугольника с основанием а и углом при основании 30°?

Помогите составить программу в Паскале для задачи : Найти периметр и площадь равнобедренного треугольника с основанием а и углом при основании 30°.

На этой странице сайта размещен вопрос Программу надо составить в паскале : Составить программу определения вида треугольника по двум углам (прямоугольный, остроугольный, тупоугольный)? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.