Паскаль?

Информатика | 5 - 9 классы

Паскаль.

Составить программу для определения суммы чисел от 1 до N.

Ответить на вопрос
Ответы (1)
Просто0270 6 дек. 2020 г., 00:03:19

В Pascal :

const n = 100 ;

var a : array[1.

N] of integer ; s, i : integer ;

begin

s : = 0 ;

for i : = 1 to n dobegin

writeln('Введите', i, ' - й элемент массива') ;

readln (a[i]) ;

end ;

for i : = 1 to n do begin

s : = a[i] + s ;

end ;

write('Сумма элементов массива = ', s) ;

end.

Killer47 24 окт. 2020 г., 16:06:41 | 5 - 9 классы

Составить программу для нахождения суммы последовательности чисел произвольного диапазона(паскаль)?

Составить программу для нахождения суммы последовательности чисел произвольного диапазона(паскаль).

Юля255 17 мар. 2020 г., 09:56:21 | 5 - 9 классы

Составить программу нахождения суммы чисел - 5, - 2, 1, 4, …10?

Составить программу нахождения суммы чисел - 5, - 2, 1, 4, …10.

Паскаль.

Cat146 11 дек. 2020 г., 10:07:58 | 5 - 9 классы

1)Составить программу(паскаль) вывода на экран всех нечетных двухзначных чисел?

1)Составить программу(паскаль) вывода на экран всех нечетных двухзначных чисел.

2)составить программу вычисления суммы всех трехзначных чисел, кратных 5.

Mart2354 24 мая 2020 г., 13:46:22 | 5 - 9 классы

Составить программу вычисления суммы чётных чисел и произведение нечётных чисел от 1 до 10?

Составить программу вычисления суммы чётных чисел и произведение нечётных чисел от 1 до 10.

(через паскаль).

987654321010 28 июн. 2020 г., 08:12:08 | 5 - 9 классы

Пожалуйста, помогите : Составить программу паскаль для нахождения суммы двузначных четных чисел?

Пожалуйста, помогите : Составить программу паскаль для нахождения суммы двузначных четных чисел.

Bekzat6 1 апр. 2020 г., 09:55:35 | 5 - 9 классы

Составить программу на языке паскаль по нахождению суммы двух любых чисел?

Составить программу на языке паскаль по нахождению суммы двух любых чисел.

Pacerson 2 июл. 2020 г., 05:42:55 | 10 - 11 классы

Составить на Паскале программу определения минимума из трёх чисел с использованием логических операций?

Составить на Паскале программу определения минимума из трёх чисел с использованием логических операций.

Программа должна иметь дружественный интерфейс.

200613 30 авг. 2020 г., 02:55:02 | 5 - 9 классы

Составить программу на языке Паскаль нахождения суммы первых 20 натуральных чисел?

Составить программу на языке Паскаль нахождения суммы первых 20 натуральных чисел.

Викасмешная 8 апр. 2020 г., 11:36:36 | 5 - 9 классы

Составить программу поиска первых n чисел, равных сумме кубов своих цифр?

Составить программу поиска первых n чисел, равных сумме кубов своих цифр.

Программа - Паскаль АBC.

Hewfjk12 15 дек. 2020 г., 22:53:36 | 5 - 9 классы

Задача : Составить программу для вычисления суммы и произведения 5 чисел введенных с клавиатуры?

Задача : Составить программу для вычисления суммы и произведения 5 чисел введенных с клавиатуры.

В паскале.

Вы открыли страницу вопроса Паскаль?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.