Решите плиз в For ; While ; Repeat ?

Информатика | 5 - 9 классы

Решите плиз в For ; While ; Repeat ;

Ответить на вопрос
Ответы (1)
Диана12345678900 14 июл. 2020 г., 23:56:13

/ / PascalABC.

NET 3.

0, сборка 1139 от 10.

01. 2016

begin var a : = 3 ; var p : real : = 1 ; for var x : = 1 to 5 do p * = a * sqr(x) / sqrt(x + 5) ; Writeln(p)

end.

/ / PascalABC.

NET 3.

0, сборка 1139 от 10.

01. 2016

begin var a : = 3 ; var p : real : = 1 ; var x : = 1 ; while x< ; = 5 do begin p * = a * sqr(x) / sqrt(x + 5) ; Inc(x) end ; Writeln(p)

end.

/ / PascalABC.

NET 3.

0, сборка 1139 от 10.

01. 2016

begin var a : = 3 ; var p : real : = 1 ; var x : = 1 ; repeat p * = a * sqr(x) / sqrt(x + 5) ; Inc(x) until x> ; 5 ; Writeln(p)

end.

Тестовое решение :

20122.

311710423.

Pashok2002 19 июл. 2020 г., 05:48:50 | 10 - 11 классы

Известны результаты двух спортсменов в каждом из пяти видов спорта в баллах?

Известны результаты двух спортсменов в каждом из пяти видов спорта в баллах.

Определить сумму баллов, полученных каждым спортсменом.

(цикл while, repeat, for).

Lex766 23 дек. 2020 г., 05:25:58 | 5 - 9 классы

Составить программу с использованием циклических конструкций While… do… и Repeat… Until…?

Составить программу с использованием циклических конструкций While… do… и Repeat… Until….

222нез 12 мая 2020 г., 02:56:06 | 10 - 11 классы

Написать программы суммирования чисел от 1 до 100, используя все циклические конструкции (Repeat?

Написать программы суммирования чисел от 1 до 100, используя все циклические конструкции (Repeat.

Until, While.

Do, For.

To). Найти среднее арифметическое этих чисел.

Vt09 13 мар. 2020 г., 00:34:15 | 10 - 11 классы

Ввести натуральное число и определить какие цифры встречаются несколько раз Массивы использовать нельзя?

Ввести натуральное число и определить какие цифры встречаются несколько раз Массивы использовать нельзя.

Можно решать только через : For, while, if, repeat, until, else и все.

Кто - нить сможет помочь?

RedFox777 3 июл. 2020 г., 09:17:36 | 10 - 11 классы

Pascal вычислить сумму 1 ^ 4 + 2 ^ 4 + ?

Pascal вычислить сумму 1 ^ 4 + 2 ^ 4 + .

+ N ^ 4 (while, repeat until или For).

05sanek05 21 июл. 2020 г., 21:36:51 | 5 - 9 классы

Легкая задачка на циклы?

Легкая задачка на циклы.

ОБЯЗАТЕЛЬНО с циклами.

Pascal.

For…do, while…do и repeat…until любой.

Никитакиоссе2 10 нояб. 2020 г., 21:02:09 | 10 - 11 классы

Вычислить сумму первых N чисел натурального ряда?

Вычислить сумму первых N чисел натурального ряда.

С использованием операторов цикла For - To (или For - Downto), While - Do и Repeat - Until.

Паскаль.

Pticka 28 июл. 2020 г., 13:59:15 | 5 - 9 классы

Помогите решить 5 любых задач по паскалю, над каждую их 5 задач решить в while, for, repeat?

Помогите решить 5 любых задач по паскалю, над каждую их 5 задач решить в while, for, repeat.

Над уже сегодня, и побыстрей.

Talancevv 9 окт. 2020 г., 16:23:31 | 5 - 9 классы

1. Мяч падает с высоты Н и каждый раз отскакивает на 36% предыдущей высоты?

1. Мяч падает с высоты Н и каждый раз отскакивает на 36% предыдущей высоты.

Вычислить расстояние, пройденное мячом до полной остановки.

ПАСКАЛЬ Через For, While, Repeat.

Полина952 25 дек. 2020 г., 10:19:56 | 10 - 11 классы

Цикл while, for или repeat, помогите пожалуйста решить задачу?

Цикл while, for или repeat, помогите пожалуйста решить задачу.

На этой странице находится ответ на вопрос Решите плиз в For ; While ; Repeat ?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.