В массиве подсчитать : сумму чётных элементов?

Информатика | 10 - 11 классы

В массиве подсчитать : сумму чётных элементов.

(Элементов массива : 7.

Массив вводится с клавиатуры).

Ответить на вопрос
Ответы (1)
Моняшечка 18 июл. 2020 г., 12:57:54

Var aa[1.

7] : array of integer ; i, s : integer ;

begin for i : = 1 to 7 do read(aa[i]) ; s : = 0 ; for i : = 1 to 7 do if aa[i] mod 2 = 0 then s : = s + aa[i] ; writeln(s) ;

end.

Марта221 11 сент. 2020 г., 01:42:13 | 10 - 11 классы

Заполнить двумерный массив случайными числами?

Заполнить двумерный массив случайными числами.

Размерность массива и диапазон генерации вводятся с клавиатуры.

Составить программу, которая вычисляет сумму всех элементов массива.

Затем организовать новый массив В, в котором заменить отрицательные элементы исходного массива на 1, а значения остальных элементов оставить без изменения.

Подсчитать количество замен.

Katyaaaaa2343 21 дек. 2020 г., 07:07:34 | 10 - 11 классы

В массиве подсчитать : количество положительных и количество чётных чисел вместе?

В массиве подсчитать : количество положительных и количество чётных чисел вместе.

(Элементов массива : 24.

Массив вводится случайным образом в интервале [ - 6 ; 13]).

Ira20120 1 авг. 2020 г., 15:03:14 | 10 - 11 классы

Создать массив из пяти чисел вводом с клавиатуры и посчитать сумму элементов массива(в паскале)?

Создать массив из пяти чисел вводом с клавиатуры и посчитать сумму элементов массива(в паскале).

AlinaDoloman 21 янв. 2020 г., 06:28:16 | 5 - 9 классы

Массив из 10 элементов вводится с клавиатуры?

Массив из 10 элементов вводится с клавиатуры.

Составить программу расчёта среднего арифметического любых двух элементов массива (номера элементов вводятся с клавиатуры).

MRcoffee 14 мар. 2020 г., 08:36:28 | 5 - 9 классы

Помогите решить задачи на паскаль?

Помогите решить задачи на паскаль.

1) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти произведение всех элементов массива.

2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти сумму четных элементов массива.

3) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти максимальный элемент массива.

4) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти максимальный элемент массива среди элементов, кратных 3.

Vika19973 10 февр. 2020 г., 04:51:12 | 10 - 11 классы

Pascal ABC?

Pascal ABC.

Написать программу, которая находит сумму четных элементов массива произвольного размера (размер и элементы массива вводятся с клавиатуры).

Дашуньяяя 4 дек. 2020 г., 08:21:00 | 10 - 11 классы

Найти максимальный элемент одномерного массива, содержащего А) 10 элементов ; Б) n элементов (число элементов массива вводится с клавиатуры) (в Qbasic)?

Найти максимальный элемент одномерного массива, содержащего А) 10 элементов ; Б) n элементов (число элементов массива вводится с клавиатуры) (в Qbasic).

Yytffed 16 окт. 2020 г., 13:57:24 | 10 - 11 классы

Информатика?

Информатика.

Массивы Массив A вводится с клавиатуры.

Сформировать новый массив B, состоящий из чётны элементов массива А.

Элементы вводятся с клавиатуры.

Размер произвольный.

Маша1203 28 авг. 2020 г., 13:18:59 | 5 - 9 классы

Составьте программу ввода с клавиатуры элементов массива а [1?

Составьте программу ввода с клавиатуры элементов массива а [1.

10] и вывода элементов массива на экран в столбец.

Bykaa 19 сент. 2020 г., 02:44:48 | 5 - 9 классы

Помогите решить задачу Найти сумму элементов одномерного массива?

Помогите решить задачу Найти сумму элементов одномерного массива.

Размер произвольный.

Элементы вводятся с клавиатуры.

Вопрос В массиве подсчитать : сумму чётных элементов?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 10 - 11 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.