Создать массив из пяти чисел вводом с клавиатуры и посчитать сумму элементов массива(в паскале)?

Информатика | 10 - 11 классы

Создать массив из пяти чисел вводом с клавиатуры и посчитать сумму элементов массива(в паскале).

Ответить на вопрос
Ответы (1)
4025 1 авг. 2020 г., 15:03:16

Var a : array [1.

5] of integer ;

s, i : integer ;

BEGIN for i : = 1 to 5 do begin writeln('a[', i, '] = ') ; read(a[i]) ; s : = s + a[i] end ; writeln('s = ', s) ;

END.

13anna05 21 окт. 2020 г., 00:43:19 | 5 - 9 классы

Написать на Паскале программу, которая запрашивает с клавиатуры N произвольных чисел и ищет их сумму?

Написать на Паскале программу, которая запрашивает с клавиатуры N произвольных чисел и ищет их сумму.

Число N вводится с клавиатуры.

Kama8001 25 дек. 2020 г., 07:17:41 | 5 - 9 классы

Решить задачу на Паскале : Вычислите сумму данных 100 натуральных чисел?

Решить задачу на Паскале : Вычислите сумму данных 100 натуральных чисел.

Вводятся 100 чисел, сумму которых необходимо посчитать.

Кубишка 18 июл. 2020 г., 12:57:53 | 10 - 11 классы

В массиве подсчитать : сумму чётных элементов?

В массиве подсчитать : сумму чётных элементов.

(Элементов массива : 7.

Массив вводится с клавиатуры).

Адлетумник7 17 окт. 2020 г., 23:31:32 | 10 - 11 классы

В паскале создать одномерный массив из 10 случайных чисел от - 5 до 5 и определить сумму элементов больше 0?

В паскале создать одномерный массив из 10 случайных чисел от - 5 до 5 и определить сумму элементов больше 0.

MRcoffee 14 мар. 2020 г., 08:36:28 | 5 - 9 классы

Помогите решить задачи на паскаль?

Помогите решить задачи на паскаль.

1) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти произведение всех элементов массива.

2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти сумму четных элементов массива.

3) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти максимальный элемент массива.

4) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти максимальный элемент массива среди элементов, кратных 3.

Vikyska55 8 нояб. 2020 г., 03:17:42 | 5 - 9 классы

Найти сумму всех отрицательных чисел однородно массива?

Найти сумму всех отрицательных чисел однородно массива.

Массив вводится с клавиатуры.

Паскаль авс.

1klass2rtt 2 авг. 2020 г., 10:32:43 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста!

С клавиатуры вводится последовательность чисел, 0 конец последовательности.

Посчитать сколько введено четных чисел.

Нужно составить программу для Паскаль.

Nadiika 31 авг. 2020 г., 05:17:20 | 5 - 9 классы

Массив А вводится с клавиатуры?

Массив А вводится с клавиатуры.

Найти сумму его элементов.

Размер произвольный.

Паскаль.

75281 13 июн. 2020 г., 10:59:13 | 10 - 11 классы

Написать программу, которая вводит с клавиатуры одномерный массив из пяти целых чисел и выводит количество ненулевых элементов?

Написать программу, которая вводит с клавиатуры одномерный массив из пяти целых чисел и выводит количество ненулевых элементов.

Appland4569 19 нояб. 2020 г., 15:04:46 | 5 - 9 классы

3 ЗАДАЧИ НА ПРОГРАММИРОВАНИЕ В ПАСКАЛЬ ЗА 30 БАЛЛОВ1?

3 ЗАДАЧИ НА ПРОГРАММИРОВАНИЕ В ПАСКАЛЬ ЗА 30 БАЛЛОВ

1.

Задан массив А, состоящий из n чисел.

Найти среднее арифметическое его элементов.

Элементы вводятся с клавиатуры.

2. Найти сумму элементов массива с четными номерами, содержащего N элементов.

Элементы вводятся с клавиатуры.

3. Дан одномерный массив, значения элементов которого вводятся с клавиатуры.

Выяснить, каких элементов больше - положительных или отрицательных и насколько.

На экран вывести исходный массив и полученный результат.

Вопрос Создать массив из пяти чисел вводом с клавиатуры и посчитать сумму элементов массива(в паскале)?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 10 - 11 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.