В массиве подсчитать : количество положительных и количество чётных чисел вместе?

Информатика | 10 - 11 классы

В массиве подсчитать : количество положительных и количество чётных чисел вместе.

(Элементов массива : 24.

Массив вводится случайным образом в интервале [ - 6 ; 13]).

Ответить на вопрос
Ответы (1)
Качкаева 21 дек. 2020 г., 07:07:37

На обычном паскалеАБЦ

var a : array[1.

24] of integer ; k, i : integer ;

begin

k : = 0 ;

for i : = 1 to 24 do read(a[i]) ;

for i : = 1 to 24 do if (a[i]> ; 0) and (a[i] mod 2 = 0) then k : = k + 1 ;

write(k)

end.

Skumborevskumbo 8 июл. 2020 г., 18:14:15 | 10 - 11 классы

Заполнить массив случайными числами в интервале [2 ; - 2] и подсчитать количество положительных элементов?

Заполнить массив случайными числами в интервале [2 ; - 2] и подсчитать количество положительных элементов.

Ariname 14 мая 2020 г., 07:02:43 | 5 - 9 классы

1. Дан массив целых чисел, найти среднее арифметическое всех элементов массива?

1. Дан массив целых чисел, найти среднее арифметическое всех элементов массива.

2. Дан массив целых чисел, найти количество отрицательных элементов массива.

3. Дан массив целых чисел, найти количество чётных чисел в массиве.

Софигрэйт 26 июн. 2020 г., 05:32:27 | 5 - 9 классы

Задача?

Задача.

Подсчитать количество элементов одномерного массива, заданного генератором случайных чисел, больших среднеарифметического всех элементов массива.

Кубишка 18 июл. 2020 г., 12:57:53 | 10 - 11 классы

В массиве подсчитать : сумму чётных элементов?

В массиве подсчитать : сумму чётных элементов.

(Элементов массива : 7.

Массив вводится с клавиатуры).

Hevgeniy 18 апр. 2020 г., 17:54:17 | 10 - 11 классы

Помогите ПОЖАЛУЙСТА?

Помогите ПОЖАЛУЙСТА!

Дан одномерный массив А[N] подсчитать количество чётных значений элементов массива.

MRcoffee 14 мар. 2020 г., 08:36:28 | 5 - 9 классы

Помогите решить задачи на паскаль?

Помогите решить задачи на паскаль.

1) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти произведение всех элементов массива.

2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти сумму четных элементов массива.

3) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти максимальный элемент массива.

4) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти максимальный элемент массива среди элементов, кратных 3.

Lollipop090601 3 сент. 2020 г., 17:54:15 | 5 - 9 классы

Составьте программу заполнения массива из 100 чисел случайными значениями из диапазона от - 20 до 20?

Составьте программу заполнения массива из 100 чисел случайными значениями из диапазона от - 20 до 20.

Подсчитайте в этом массиве количество положительных и количество отрицательных значений.

(на паскале).

Oleksiy1972 2 февр. 2020 г., 09:21:34 | 5 - 9 классы

В массиве посчитать количество элементов больших чем 11(Элементов массива 23?

В массиве посчитать количество элементов больших чем 11(Элементов массива 23.

Массив вводится случайным образом в интервале [1 ; 14].

Domi4ka2 25 окт. 2020 г., 23:33:17 | 10 - 11 классы

Определите количество чётных положительных элементов массива А?

Определите количество чётных положительных элементов массива А.

Svetik1992 17 дек. 2020 г., 01:52:25 | 5 - 9 классы

В массиве состоящего из n элементов подсчитать количество положительных элементов больших чем k - вводится с клавиатуры?

В массиве состоящего из n элементов подсчитать количество положительных элементов больших чем k - вводится с клавиатуры.

Массив вводится случайным образом на [0 ; 20].

Паскаль!

Ребята срочно помогите.

Вопрос В массиве подсчитать : количество положительных и количество чётных чисел вместе?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 10 - 11 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.