Паскаль?

Информатика | 5 - 9 классы

Паскаль.

Даны три целых числа.

Выведите на экран самое большое из них.

Ответить на вопрос
Ответы (1)
StrawberryJam 30 апр. 2024 г., 02:01:36

Program test ;

var a, b, c : integer

begin

read(a, b, c) ;

writeln ;

if (a> ; b) and (b> ; c) then write (a) ;

if (b> ; a) and (b> ; c) then write (b) else

write(c) ;

end.

EvdokiomovaUna 16 янв. 2024 г., 19:45:36 | 5 - 9 классы

Дана часть программы?

Дана часть программы.

Определите число, которое выведет программа на экран.

ДашаВова 30 янв. 2024 г., 05:19:22 | 5 - 9 классы

Даны три числа a, b, с?

Даны три числа a, b, с.

Найти их среднее арифметическое(сумму чисел разделить на их количество).

С клавиатуры вводится число a, количество килобайт.

Переведите это число в байты, биты и мегабайты и выведите значения на экран.

​.

ДдддАааа 2 февр. 2024 г., 01:57:06 | студенческий

Написать программу, которая проверяет, делится ли на 3 число введенная с клавиатуры?

Написать программу, которая проверяет, делится ли на 3 число введенная с клавиатуры.

Если да то, выполните деление, если нет, то выведите на экран сообщение что нельзя поделит без остатка.

Помогите пж!

Damiryusiev 29 февр. 2024 г., 03:38:40 | 5 - 9 классы

Дано натуральное число?

Дано натуральное число.

Определить каких цифр в данном числе больше четных или нечетных.

Через Паскаль ЛЕГКИЙ ВАРИАНД С While.

Tinkakthiksak 30 янв. 2024 г., 15:04:55 | 5 - 9 классы

Дан фрагмент программы а : = 4 ; б : = а + 4 ; а : = б - а ; write(а, б)какие числа будут выведены на экран компьютера ?

Дан фрагмент программы а : = 4 ; б : = а + 4 ; а : = б - а ; write(а, б)

какие числа будут выведены на экран компьютера ?

Lizachka4261 22 апр. 2024 г., 06:42:07 | 5 - 9 классы

Дан список a = [1, 2, 3, 5, 8, 13, 21, 34, 55, 89]?

Дан список a = [1, 2, 3, 5, 8, 13, 21, 34, 55, 89].

Выведите на экран все НЕ четные элементы списка.

Используйте цикл for.

Lihovid1987 4 апр. 2024 г., 18:29:08 | 5 - 9 классы

Создать программу, в которой на экран будут выведены в строчку через разделитель "пробел" все нечётные числа от 1 до 99(Паскаль)?

Создать программу, в которой на экран будут выведены в строчку через разделитель "пробел" все нечётные числа от 1 до 99

(Паскаль).

Nastya5053443 22 февр. 2024 г., 22:39:23 | 10 - 11 классы

Паскаль 8 класснаписать программу, которая выводит на экран все четные числа, делящиеся на 4 нацело, лежащие в диапазоне от 64 до 247?

Паскаль 8 класс

написать программу, которая выводит на экран все четные числа, делящиеся на 4 нацело, лежащие в диапазоне от 64 до 247.

Studenttt20061 16 апр. 2024 г., 07:19:51 | 5 - 9 классы

Дан массив А из N целочисленных элементов?

Дан массив А из N целочисленных элементов.

1)Заполнить массив А целыми числами в интервале[1, 100] и вывести на экран.

Найти максимальный четный элемент и вывести его на экран.

2)Заполнить массив А целыми числами в интервале[1, 100] и вывести на экран.

Найти второй минимальный нечетный элемент и вывести его на экран.

Ушастик1 20 мар. 2024 г., 19:37:24 | 5 - 9 классы

PythonСчитайте целое число N и последовательность из N ≥ 2 целых чисел (каждое число – в отдельной строке)?

Python

Считайте целое число N и последовательность из N ≥ 2 целых чисел (каждое число – в отдельной строке).

Поменяйте местами первый введённый элемент с последним и выведите на экран полученную последовательность чисел.

Каждое число нужно вывести в отдельной строке.

Natalli1 16 апр. 2024 г., 23:45:52 | 5 - 9 классы

Цикл for?

Цикл for.

Python С экрана вводится натуральное число произвольной длины.

Назовите его x.

Определите, какая цифра встречается в нем чаще, 3 или 5.

Назовите счетчики цифр 3 и 5 именами k3 и k5 соответственно.

Выведите соответствующее сообщение.

Выведите также значения k3 и k5.

Если во введённом числе нет ни одной из цифр 3 и 5, то выведите об этом соответствующее сообщение.

В противном случае постройте число, в котором сначала идут цифры 5, записанные k5 раз, а потом цифры 3, записанные k3 раза.

Назовите его y.

Выведите это число на экран.

Также выведите число y1, которое на 7 меньше полученного.

Например, если было введено x = 59643339938765231, то должно быть выведено число y = 5533333 и число y1 = 5533326.

Замечание : используйте операции целочисленной арифметики (НЕ строки).

'''.

На этой странице сайта вы найдете ответы на вопрос Паскаль?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.