Pascal ABC?

Информатика | 10 - 11 классы

Pascal ABC.

Написать программу, которая находит сумму четных элементов массива произвольного размера (размер и элементы массива вводятся с клавиатуры).

Ответить на вопрос
Ответы (1)
Cotya1998 10 февр. 2020 г., 04:51:16

Var a : array of integer ; i, b, c : integer ;

BEGIN write('Введите размер массива - ') ; readln(b) ; setlength(a, b) ; writeln('Введите элементы массива - ') ; for i : = 0 to b - 1 do begin readln(a[i]) ; if a[i] mod 2 = 0 then c : = c + a[i] ; end ; writeln('Сумма четных элементов массива - ', c) ;

END.

Ирусик28 24 мая 2020 г., 11:02:09 | 5 - 9 классы

Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1?

Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1.

10] и вывода на экран элементов с четными индексами.

Zenks 10 мар. 2020 г., 02:56:58 | 10 - 11 классы

Найди все четные по значению элементы массива?

Найди все четные по значению элементы массива.

Вывести на экран значение элементов и их индекс.

Ввод элементов массива с клавиатуры.

Программа пишется на языке Паскаль.

ЛанаЛо 18 июл. 2020 г., 14:36:57 | 10 - 11 классы

Даны два массива?

Даны два массива.

Получить третий массив который на четных номерах элементы второго массива на нечетных элементы первого массива.

Решите пожалуйста через pascal ABC и опишите программу.

Maks3442 4 сент. 2020 г., 22:50:48 | 5 - 9 классы

Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1?

Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1.

10] и вывода на экран элементов с четными индексами.

Pretty36220 6 июл. 2020 г., 05:08:43 | 5 - 9 классы

Задача?

Задача.

Массив А вводится с клавиатуры.

Сформировать новый массив В , состоящий из положительных элементов массива А.

Размер произвольный.

Yytffed 16 окт. 2020 г., 13:57:24 | 10 - 11 классы

Информатика?

Информатика.

Массивы Массив A вводится с клавиатуры.

Сформировать новый массив B, состоящий из чётны элементов массива А.

Элементы вводятся с клавиатуры.

Размер произвольный.

Murastam 8 сент. 2020 г., 06:07:42 | 5 - 9 классы

Составьте программу ввода с клавиатуры элементов массива а[1?

Составьте программу ввода с клавиатуры элементов массива а[1.

10] и вывода на экран элементов с четными индексами.

НастяЕлизарова 12 сент. 2020 г., 02:22:04 | 5 - 9 классы

Составьте программу ввода с клавиатуры элементов массива а [1?

Составьте программу ввода с клавиатуры элементов массива а [1.

10] и вывода на экран элементов с четными значениями и четными индексами.

Vikavolkovp 26 дек. 2020 г., 03:02:30 | 5 - 9 классы

1)Составьте программу на языке Pascal, в которой пользователь вводит с клавиатуры значения элементов массива, а программа выводит значения элементов массива с противоположным знаком?

1)Составьте программу на языке Pascal, в которой пользователь вводит с клавиатуры значения элементов массива, а программа выводит значения элементов массива с противоположным знаком.

2)Составьте программу на языке Pascal, в которой пользователь вводит с клавиатуры значения элементов массива, а программа выводит значения первой половины элементов увеличенных в 2 раза, а второй половины элементом уменьшенных в 2 раза.

Bykaa 19 сент. 2020 г., 02:44:48 | 5 - 9 классы

Помогите решить задачу Найти сумму элементов одномерного массива?

Помогите решить задачу Найти сумму элементов одномерного массива.

Размер произвольный.

Элементы вводятся с клавиатуры.

На этой странице вы найдете ответ на вопрос Pascal ABC?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 10 - 11 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.