Помогите решить задачу Найти сумму элементов одномерного массива?

Информатика | 5 - 9 классы

Помогите решить задачу Найти сумму элементов одномерного массива.

Размер произвольный.

Элементы вводятся с клавиатуры.

Ответить на вопрос
Ответы (1)
Petriko 19 сент. 2020 г., 02:44:50

Var ar : array[1.

2000] of integer ; i, s, sum : integer ;

begin readln(s) ; sum : = 0 ; for i : = 1 to s do begin read(ar[i]) ; sim : = sum + ar[i] ; end ; writeln(sum) ;

end.

Nastyakochkina 12 авг. 2020 г., 22:02:10 | 5 - 9 классы

ПОЖАЛУЙСТА, ПОМОГИТЕ?

ПОЖАЛУЙСТА, ПОМОГИТЕ.

ОЧЕНЬ НАДО!

Одномерный массив размером [10]заполнить числами с клавиатуры, найти max и min элементы и сумму четных элементов массива.

Кубишка 18 июл. 2020 г., 12:57:53 | 10 - 11 классы

В массиве подсчитать : сумму чётных элементов?

В массиве подсчитать : сумму чётных элементов.

(Элементов массива : 7.

Массив вводится с клавиатуры).

MRcoffee 14 мар. 2020 г., 08:36:28 | 5 - 9 классы

Помогите решить задачи на паскаль?

Помогите решить задачи на паскаль.

1) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти произведение всех элементов массива.

2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти сумму четных элементов массива.

3) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти максимальный элемент массива.

4) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти максимальный элемент массива среди элементов, кратных 3.

Vika19973 10 февр. 2020 г., 04:51:12 | 10 - 11 классы

Pascal ABC?

Pascal ABC.

Написать программу, которая находит сумму четных элементов массива произвольного размера (размер и элементы массива вводятся с клавиатуры).

Pretty36220 6 июл. 2020 г., 05:08:43 | 5 - 9 классы

Задача?

Задача.

Массив А вводится с клавиатуры.

Сформировать новый массив В , состоящий из положительных элементов массива А.

Размер произвольный.

Дашуньяяя 4 дек. 2020 г., 08:21:00 | 10 - 11 классы

Найти максимальный элемент одномерного массива, содержащего А) 10 элементов ; Б) n элементов (число элементов массива вводится с клавиатуры) (в Qbasic)?

Найти максимальный элемент одномерного массива, содержащего А) 10 элементов ; Б) n элементов (число элементов массива вводится с клавиатуры) (в Qbasic).

Yytffed 16 окт. 2020 г., 13:57:24 | 10 - 11 классы

Информатика?

Информатика.

Массивы Массив A вводится с клавиатуры.

Сформировать новый массив B, состоящий из чётны элементов массива А.

Элементы вводятся с клавиатуры.

Размер произвольный.

Egormama 9 мар. 2020 г., 20:31:59 | 5 - 9 классы

Найти наибольший элемент и его номер в последовательности, элементы которой вводятся с клавиатуры?

Найти наибольший элемент и его номер в последовательности, элементы которой вводятся с клавиатуры.

Размер произвольный.

Artem1918 1 янв. 2020 г., 05:23:47 | 10 - 11 классы

Создать два одномерных массива, состоящих из целых чисел?

Создать два одномерных массива, состоящих из целых чисел.

Элементы массива вводятся с клавиатуры.

В первом массиве найти номер первого нечетного элемента массива.

Во втором массиве найти первый четный элемент массива.

Решить на Pascal ABC (При решении задач обязательно использовать одномерные массивы и процедуры или функции работы с одномерными массивами.

).

Nadiika 31 авг. 2020 г., 05:17:20 | 5 - 9 классы

Массив А вводится с клавиатуры?

Массив А вводится с клавиатуры.

Найти сумму его элементов.

Размер произвольный.

Паскаль.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Помогите решить задачу Найти сумму элементов одномерного массива?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.