Паскаль?

Информатика | 10 - 11 классы

Паскаль.

Вычислить сумму трех членов прогрессии 1, 1 + 1 / 2, 1 + 1 / 3, 1 + 1 / 4.

Которые меньше заданного числа В где 1< ; В< ; 2.

Ответить на вопрос
Ответы (1)
Jinxwallpaper 11 июл. 2020 г., 21:13:13

Прогрессия неправильная, т.

К. первый элемент должен быть 1 + 1 / 1 = 2

var b, sum : real ; count, n : integer ;

begin

readln(b) ;

count : = 0 ;

n : = 1 ;

while count< ; > ; 3 do begin if (1 + 1 / n)< ; b then begin sum : = sum + (1 + 1 / n) ; count : = count + 1 ; end ;

n : = n + 1 ;

end ;

writeln('suma : ', sum) ;

end.

Kate2005 9 мар. 2020 г., 03:13:55 | 5 - 9 классы

Напишите программу в паскале, что бы Найти сумму членов арифметической прогрессии, если известны первый член, знаменатель и число членов прогрессии?

Напишите программу в паскале, что бы Найти сумму членов арифметической прогрессии, если известны первый член, знаменатель и число членов прогрессии.

K1134fff 1 апр. 2020 г., 03:46:51 | 5 - 9 классы

Вычислить сумму и произведение N членов арифметической прогрессии 2, 5, 8, 11, …?

Вычислить сумму и произведение N членов арифметической прогрессии 2, 5, 8, 11, ….

123mr 18 мар. 2020 г., 14:38:29 | 10 - 11 классы

Надо составить программу в паскале, в которой надо найти процент от заданного числа?

Надо составить программу в паскале, в которой надо найти процент от заданного числа.

Nata262128 17 авг. 2020 г., 12:31:33 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста!

Надо написать программу на паскале, вот условие : числовой ряд (арифметическая прогрессия) задается двумя числами n и k .

Первое число = n, каждое следующее на k больше предыдущего.

По двум числам n и k вывести первые 100 членов прогрессии.

Persianovandrey 15 окт. 2020 г., 07:39:07 | 5 - 9 классы

Задано трехзначное число, написать программу на языке Паскаль, которая находит сумму его цифр и проверить четное оно или нет?

Задано трехзначное число, написать программу на языке Паскаль, которая находит сумму его цифр и проверить четное оно или нет.

Alinamisnova 9 авг. 2020 г., 15:45:22 | 5 - 9 классы

Вычислить сумму элементов матрицы индексы которых составляют в сумме заданное число К(число вводится с клавиатуры)?

Вычислить сумму элементов матрицы индексы которых составляют в сумме заданное число К(число вводится с клавиатуры).

Виктория1556 26 мар. 2020 г., 21:37:59 | 10 - 11 классы

Определить, является ли трамвайный билет счастливым?

Определить, является ли трамвайный билет счастливым?

Счастливым будем считать такое число из шести цифр, в котором сумма левых трех цифр равна сумме правых трех цифр.

Паскаль.

Uchaevam 25 мая 2020 г., 05:35:21 | 5 - 9 классы

Паскаль?

Паскаль.

Вычислите и напечатайте все члены последовательности, меньше 100, заданные формулой : a = 2n + 3.

Любимаямоя 10 февр. 2020 г., 09:47:00 | 10 - 11 классы

Составить программу на Паскале?

Составить программу на Паскале.

Дано двухзначное число N.

Проверить, меньше ли сумма цифр числа N заданного числа К.

Вывести об этом сообщение и значения числа N и К.

Никитина111 2 июл. 2020 г., 21:42:59 | 5 - 9 классы

Дана арифметическая прогрессии 2, 6, 10, 14?

Дана арифметическая прогрессии 2, 6, 10, 14.

Записать пронрамму опрлеления номера первого члена прогрессии, превысившего заданное число В.

Вывести искомый номер и все члены прогрессии.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Паскаль?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.