Задано трехзначное число, написать программу на языке Паскаль, которая находит сумму его цифр и проверить четное оно или нет?

Информатика | 5 - 9 классы

Задано трехзначное число, написать программу на языке Паскаль, которая находит сумму его цифр и проверить четное оно или нет.

Ответить на вопрос
Ответы (1)
Alexa180301 15 окт. 2020 г., 07:39:09

Program gt ;

var s, q, n : integer ;

begin

s : = 0 ;

while n> ; 0 do

begin

q : = n mod 10 ;

n : = n div 10 ;

s : = s + q ;

end ;

writeln(s) ;

if(n mod 2 = 0)then writeln('четное')else writeln('не четное') ;

end.

Myrick 10 авг. 2020 г., 07:02:32 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Найти сумму цифр числа.

(Написать программу на языке Паскаль).

Kilmetova72 17 сент. 2020 г., 02:04:14 | 5 - 9 классы

Домашнее задание :1?

Домашнее задание :

1.

Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет сумму и произведение его цифр.

2. Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет число, образованное перестановкой цифр исходного числа.

3. Запишите на языке Паскаль программу, которая для произвольного трехзначного числа определяет сумму его цифр.

Olegkusnir19 8 мар. 2020 г., 16:33:39 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Получить 6 различных чисел, образованных перестановкой цифр заданного числа.

ЗАПИСАТЬ ПРОГРАММУ НА ЯЗЫКЕ ПАСКАЛЬ.

Солнце12 12 авг. 2020 г., 08:04:02 | 5 - 9 классы

Написать программу на языке паскаль Определить является ли число четным или нечетным?

Написать программу на языке паскаль Определить является ли число четным или нечетным.

Arininaira 17 июн. 2020 г., 08:15:08 | 5 - 9 классы

ПАСКАЛЬ?

ПАСКАЛЬ.

Составьте программу, выводящую на экран все трехзначные числа, сумма цифр которых равна 10.

ДжекиНастя 20 мар. 2020 г., 11:24:29 | 5 - 9 классы

Написать программу которая считывает трехзначное число и находит является ли сумма цифр этого числа больше или меньше 10?

Написать программу которая считывает трехзначное число и находит является ли сумма цифр этого числа больше или меньше 10.

Kseniay150285 27 февр. 2020 г., 16:59:55 | 5 - 9 классы

Дано четырехразрядное натуральное число, если оно четное, то найти сумму разрядов, если нет - сумму квадратов?

Дано четырехразрядное натуральное число, если оно четное, то найти сумму разрядов, если нет - сумму квадратов.

(кумир или паскаль написать программу полностью).

99Денис 15 сент. 2020 г., 16:03:54 | 5 - 9 классы

Составьте программу которая выводит на экран все двузначные числа сумма цифр которых четнаяв Паскаль абс?

Составьте программу которая выводит на экран все двузначные числа сумма цифр которых четная

в Паскаль абс.

Blackflomik 14 дек. 2020 г., 03:24:46 | 5 - 9 классы

Составьте программу вычисления количества трехзначных чисел у которых Сумма цифр является четным числом?

Составьте программу вычисления количества трехзначных чисел у которых Сумма цифр является четным числом.

Drobitko1983 23 нояб. 2020 г., 19:49:12 | 10 - 11 классы

Программа проверяющая верно ли утверждение что сумма цифр двузначного числа четное(на паскале)?

Программа проверяющая верно ли утверждение что сумма цифр двузначного числа четное(на паскале).

На этой странице находится ответ на вопрос Задано трехзначное число, написать программу на языке Паскаль, которая находит сумму его цифр и проверить четное оно или нет?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.