Дана арифметическая прогрессии 2, 6, 10, 14?

Информатика | 5 - 9 классы

Дана арифметическая прогрессии 2, 6, 10, 14.

Записать пронрамму опрлеления номера первого члена прогрессии, превысившего заданное число В.

Вывести искомый номер и все члены прогрессии.

Ответить на вопрос
Ответы (1)
Элвис1 2 июл. 2020 г., 21:43:02

/ / PascalABS.

Net

var count, a, b : integer ;

begin readln(b) ; count : = 1 ; a : = 2 ; repeat write(a : 5) ; a : = a + 4 ; count : = count + 1 ; until a> ; b ; writeln(a : 5) ; writeln('Номер следующего члена прогреммии ', count) ;

end.

Nicto1 15 дек. 2020 г., 01:33:32 | 5 - 9 классы

10. 45 Даны первый член и разность арифметическое прогрессии?

10. 45 Даны первый член и разность арифметическое прогрессии.

Написать рекурсивную функцию для нахождения а) n - ого члена прогрессии.

Б) суммы первых n членов прогрессии.

Kate2005 9 мар. 2020 г., 03:13:55 | 5 - 9 классы

Напишите программу в паскале, что бы Найти сумму членов арифметической прогрессии, если известны первый член, знаменатель и число членов прогрессии?

Напишите программу в паскале, что бы Найти сумму членов арифметической прогрессии, если известны первый член, знаменатель и число членов прогрессии.

Nata262128 17 авг. 2020 г., 12:31:33 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста!

Надо написать программу на паскале, вот условие : числовой ряд (арифметическая прогрессия) задается двумя числами n и k .

Первое число = n, каждое следующее на k больше предыдущего.

По двум числам n и k вывести первые 100 членов прогрессии.

Stapok12345 31 июл. 2020 г., 01:21:40 | 5 - 9 классы

Задача в паскале абс{ввести с клавиатуры a - первое число арифметической прогресии и d - разность арифм?

Задача в паскале абс

{ввести с клавиатуры a - первое число арифметической прогресии и d - разность арифм.

Прогрессии и n - число членов прогрессии вывести на экран n первых членов прогрессии например a = 4

d = 2

n = 5

4 6 8 10 12 14}.

Manehovhannisy 23 сент. 2020 г., 09:05:56 | 10 - 11 классы

Дано : а - первый член геометрической прогрессии, знаменатель - q, n - количество членов?

Дано : а - первый член геометрической прогрессии, знаменатель - q, n - количество членов.

Вывести на экран все члены геом.

Прогрессии и их среднее арифметическое (в паскале).

Pashasid 19 сент. 2020 г., 13:54:29 | 5 - 9 классы

СОСТАВИТЬ ПРОГРАММУ Цифры данного трехзначного числа являются членами арифметической прогрессии?

СОСТАВИТЬ ПРОГРАММУ Цифры данного трехзначного числа являются членами арифметической прогрессии.

Foretaste 22 февр. 2020 г., 11:40:38 | 10 - 11 классы

Составить программу : Получить первые k членов арифметической прогрессии с первым членом, равным сорока , и разностью минус 5?

Составить программу : Получить первые k членов арифметической прогрессии с первым членом, равным сорока , и разностью минус 5.

Оксаночка007 23 сент. 2020 г., 23:20:52 | 10 - 11 классы

Найти сумму n членов арифметической прогрессии, первый член которой равен а, а разность равна q?

Найти сумму n членов арифметической прогрессии, первый член которой равен а, а разность равна q.

Найти третий, тринадцатый и двадцать третий члены прогрессии.

Nataliaprytova 11 мар. 2020 г., 12:25:12 | 10 - 11 классы

Найдите 1543 - й член арифметической прогрессии, если её нулевой член равен 179, а шаг — 2007?

Найдите 1543 - й член арифметической прогрессии, если её нулевой член равен 179, а шаг — 2007.

Typoiycenik2 2 сент. 2020 г., 19:04:05 | 5 - 9 классы

Дан массив из 10 элементов?

Дан массив из 10 элементов.

Необходимо заполнить его первыми 10 членами арифметической прогрессии с заданными первым членом прогрессии a и её разностью p.

Формат входных данных С клавиатуры вводятся целые числа a и p (−100≤a, p≤100−100≤a, p≤100).

Формат выходных данных Требуется вывести содержимое массива после заполнения согласно условию задачи.

Элементы должны разделяться пробелами.

На этой странице находится ответ на вопрос Дана арифметическая прогрессии 2, 6, 10, 14?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.