Помогите пожалуйста?

Информатика | 5 - 9 классы

Помогите пожалуйста!

Надо написать программу на паскале, вот условие : числовой ряд (арифметическая прогрессия) задается двумя числами n и k .

Первое число = n, каждое следующее на k больше предыдущего.

По двум числам n и k вывести первые 100 членов прогрессии.

Ответить на вопрос
Ответы (1)
Liza2015133 17 авг. 2020 г., 12:31:37

Var n, k, i : integer ;

begin

read(n, k) ;

for i : = 1 to 100 do

write(n + k * (i - 1), ' ')

либо

for i : = 1 to 100 do

begin

write(n, ' ') ;

n : = n + k

end

end.

Nicto1 15 дек. 2020 г., 01:33:32 | 5 - 9 классы

10. 45 Даны первый член и разность арифметическое прогрессии?

10. 45 Даны первый член и разность арифметическое прогрессии.

Написать рекурсивную функцию для нахождения а) n - ого члена прогрессии.

Б) суммы первых n членов прогрессии.

Kate2005 9 мар. 2020 г., 03:13:55 | 5 - 9 классы

Напишите программу в паскале, что бы Найти сумму членов арифметической прогрессии, если известны первый член, знаменатель и число членов прогрессии?

Напишите программу в паскале, что бы Найти сумму членов арифметической прогрессии, если известны первый член, знаменатель и число членов прогрессии.

Turanenicat 18 янв. 2020 г., 13:02:23 | 10 - 11 классы

Задача А?

Задача А.

"Треугольник Паскаля" Треугольник Паскаля строится следующим образом.

Первая строка состоит из одного числа, равного единице.

Каждая следующая содержит на одно число больше, чем предыдущая.

Первое и последнее из этих чисел равны 1, а все остальные вычисляются как сумма числа, стоящего в предыдущей строке над ним и числа, стоящего в предыдущей же строке слева от него.

Stapok12345 31 июл. 2020 г., 01:21:40 | 5 - 9 классы

Задача в паскале абс{ввести с клавиатуры a - первое число арифметической прогресии и d - разность арифм?

Задача в паскале абс

{ввести с клавиатуры a - первое число арифметической прогресии и d - разность арифм.

Прогрессии и n - число членов прогрессии вывести на экран n первых членов прогрессии например a = 4

d = 2

n = 5

4 6 8 10 12 14}.

Алиночка1999xxx 4 окт. 2020 г., 00:19:13 | 10 - 11 классы

Паскаль 1)Составить программу, которая определяет произведение цифр четырехзначного числа, введенного пользователем?

Паскаль 1)

Составить программу, которая определяет произведение цифр четырехзначного числа, введенного пользователем.

2)

Составить программу, которая по формулам для арифметической прогрессии находит сумму n первых элементов прогрессии и значения трех элементов с номерами (n–1), n и (n + 1).

Число n, первый элемент и разность прогрессии вводятся пользователем.

Вывести значения элементов в форме таблицы, где первая строка – номер, а вторая – значение.

Manehovhannisy 23 сент. 2020 г., 09:05:56 | 10 - 11 классы

Дано : а - первый член геометрической прогрессии, знаменатель - q, n - количество членов?

Дано : а - первый член геометрической прогрессии, знаменатель - q, n - количество членов.

Вывести на экран все члены геом.

Прогрессии и их среднее арифметическое (в паскале).

Pashasid 19 сент. 2020 г., 13:54:29 | 5 - 9 классы

СОСТАВИТЬ ПРОГРАММУ Цифры данного трехзначного числа являются членами арифметической прогрессии?

СОСТАВИТЬ ПРОГРАММУ Цифры данного трехзначного числа являются членами арифметической прогрессии.

Никитина111 2 июл. 2020 г., 21:42:59 | 5 - 9 классы

Дана арифметическая прогрессии 2, 6, 10, 14?

Дана арифметическая прогрессии 2, 6, 10, 14.

Записать пронрамму опрлеления номера первого члена прогрессии, превысившего заданное число В.

Вывести искомый номер и все члены прогрессии.

МашkaMilashka 5 февр. 2020 г., 17:39:07 | 5 - 9 классы

Паскаль?

Паскаль.

Составьте программу вычисления суммы 150 первых членов арифметической прогрессии, если a1 = –200 ; d = 0, 2.

( с помощью repeat).

Nirah35 9 нояб. 2020 г., 00:10:09 | 5 - 9 классы

Напишите пожалуйста программы на языке Паскаль?

Напишите пожалуйста программы на языке Паскаль!

Очень нужно!

Первая программа : ввод и вывод рандомного числа))) вторая программа : надо вывести самое наименьшее число(на основе первой)) пожалуйста!

На этой странице вы найдете ответ на вопрос Помогите пожалуйста?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.