Вычислить сумму и произведение N членов арифметической прогрессии 2, 5, 8, 11, …?

Информатика | 5 - 9 классы

Вычислить сумму и произведение N членов арифметической прогрессии 2, 5, 8, 11, ….

Ответить на вопрос
Ответы (1)
Ker12345667 1 апр. 2020 г., 03:46:54

Program al ; var n, i : integer ; k, b, a1, p : integer ; s : real ; begin writeln('n = ') ; readln (n) ; a1 : = 2 ; b : = 3 ; p : = 1 ; s : = 0 ; for i : = 1 to n do

begin p : = p * a1 ; a1 : = a1 + b ; end ; for i : = 1 to n do

begin

k : = 2 * a1 + b * (n - 1) ; s : = (k / 2) * n ; end ; WriteLn('proizvedenie : ', p , ' summa = ', s) ; Readln ;

end.

Marinabykovec 29 авг. 2020 г., 09:34:46 | 10 - 11 классы

Составить блок - схему и программу нахождения произведения всех членов арифметической прогрессии от 10 до 30 с шагом 1, 25если можно подробно, и в какую программу это писать все?

Составить блок - схему и программу нахождения произведения всех членов арифметической прогрессии от 10 до 30 с шагом 1, 25

если можно подробно, и в какую программу это писать все?

Nicto1 15 дек. 2020 г., 01:33:32 | 5 - 9 классы

10. 45 Даны первый член и разность арифметическое прогрессии?

10. 45 Даны первый член и разность арифметическое прогрессии.

Написать рекурсивную функцию для нахождения а) n - ого члена прогрессии.

Б) суммы первых n членов прогрессии.

Kate2005 9 мар. 2020 г., 03:13:55 | 5 - 9 классы

Напишите программу в паскале, что бы Найти сумму членов арифметической прогрессии, если известны первый член, знаменатель и число членов прогрессии?

Напишите программу в паскале, что бы Найти сумму членов арифметической прогрессии, если известны первый член, знаменатель и число членов прогрессии.

Manehovhannisy 23 сент. 2020 г., 09:05:56 | 10 - 11 классы

Дано : а - первый член геометрической прогрессии, знаменатель - q, n - количество членов?

Дано : а - первый член геометрической прогрессии, знаменатель - q, n - количество членов.

Вывести на экран все члены геом.

Прогрессии и их среднее арифметическое (в паскале).

Alinarolich 2 мар. 2020 г., 08:11:40 | 10 - 11 классы

При помощи программы с циклом for вычислите сумму арифметической прогрессии : 1 + 3 + 5 + … + 123456789?

При помощи программы с циклом for вычислите сумму арифметической прогрессии : 1 + 3 + 5 + … + 123456789.

Pashasid 19 сент. 2020 г., 13:54:29 | 5 - 9 классы

СОСТАВИТЬ ПРОГРАММУ Цифры данного трехзначного числа являются членами арифметической прогрессии?

СОСТАВИТЬ ПРОГРАММУ Цифры данного трехзначного числа являются членами арифметической прогрессии.

Оксаночка007 23 сент. 2020 г., 23:20:52 | 10 - 11 классы

Найти сумму n членов арифметической прогрессии, первый член которой равен а, а разность равна q?

Найти сумму n членов арифметической прогрессии, первый член которой равен а, а разность равна q.

Найти третий, тринадцатый и двадцать третий члены прогрессии.

Nataliaprytova 11 мар. 2020 г., 12:25:12 | 10 - 11 классы

Найдите 1543 - й член арифметической прогрессии, если её нулевой член равен 179, а шаг — 2007?

Найдите 1543 - й член арифметической прогрессии, если её нулевой член равен 179, а шаг — 2007.

Никитина111 2 июл. 2020 г., 21:42:59 | 5 - 9 классы

Дана арифметическая прогрессии 2, 6, 10, 14?

Дана арифметическая прогрессии 2, 6, 10, 14.

Записать пронрамму опрлеления номера первого члена прогрессии, превысившего заданное число В.

Вывести искомый номер и все члены прогрессии.

МашkaMilashka 5 февр. 2020 г., 17:39:07 | 5 - 9 классы

Паскаль?

Паскаль.

Составьте программу вычисления суммы 150 первых членов арифметической прогрессии, если a1 = –200 ; d = 0, 2.

( с помощью repeat).

На этой странице сайта, в категории Информатика размещен ответ на вопрос Вычислить сумму и произведение N членов арифметической прогрессии 2, 5, 8, 11, …?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.