Даны две точки в плоской прямоугольной системе координат?

Информатика | 5 - 9 классы

Даны две точки в плоской прямоугольной системе координат.

Напишите программу, определяющую, которая из точек находится ближе к началу координат.

Ответить на вопрос
Ответы (1)
Zymboo789 30 дек. 2020 г., 11:02:45

Может быть так :

var x1, x2, y1, y2 : integer ; a, b : real ;

begin write ('Введите x1 и x2 : ') ; readln (x1, x2) ; write ('Введите y1 и y2 : ') ; readln (y1, y2) ; a : = sqrt (sqr (x1) + sqr (y1)) ; b : = sqrt (sqr (x2) + sqr (y2)) ; if a> ; b then writeln ('1 - я точка ближе') else writeln ('2 - я точка ближе') ;

end.

Lenachpkova2402 18 дек. 2020 г., 08:13:58 | 10 - 11 классы

Помогите пожалуйста написать программу и блок схему?

Помогите пожалуйста написать программу и блок схему.

Вот задание : даны две точки : А(x1 ; y1) и B(x2 ; y2) нужно составить программу определяющую, какая из точек находится ближе к началу координат.

ЮLьчa 15 февр. 2020 г., 04:54:58 | 5 - 9 классы

Помогите пожалуйста решить?

Помогите пожалуйста решить!

Даны две точки в плоской прямоугольной системе координат.

Напишите программу, определяющую, которая из точек находится ближе к началу координат!

Пример входных данных Координаты 1 - й точки > ; > ; 1 2 Координаты 2 - й точки > ; > ; 3 4 1 ая точка ближе Пожалуйста с примером!

Заранее большое спасибо!

VLADUSLAV1 19 авг. 2020 г., 06:49:30 | 10 - 11 классы

Напишите пож задачу?

Напишите пож задачу.

Даны две точки прямоугольной системе координат.

Напишите программу, определяющую, которая из точки находится ближе к началу координат.

Russianmonster 22 мар. 2020 г., 09:00:22 | 5 - 9 классы

Даны 2 точки а (х1 ; у1) и b(х2 ; у2) определить какая из точек находиться ближе к началу координат ?

Даны 2 точки а (х1 ; у1) и b(х2 ; у2) определить какая из точек находиться ближе к началу координат .

Записать на языке паскаль.

Danko2006 14 авг. 2020 г., 04:04:51 | 5 - 9 классы

Задание №10 * Даны две точки плоскости?

Задание №10 * Даны две точки плоскости.

Определите, какая из них находится ближе к началу координат.

11vusufu 18 дек. 2020 г., 17:24:22 | 5 - 9 классы

Даны Две точки A(x1, y1) и B(x2, y2)?

Даны Две точки A(x1, y1) и B(x2, y2).

Составьте алгоритм определяющий, которая из точек находится ближе к началу координату.

Пожалуйста помогите.

Володя834 3 окт. 2020 г., 09:55:13 | 5 - 9 классы

Даны две точки на плоскости ?

Даны две точки на плоскости .

Определите какая из них находится ближе к началу координат.

Милка1011 4 июл. 2020 г., 20:37:31 | 10 - 11 классы

Даны две точки на плоскости?

Даны две точки на плоскости.

Определите, какая из них находится ближе к началу координат.

Sahunya94 22 авг. 2020 г., 04:19:05 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста.

Даны две точки на плоскости.

Напишите программу, определяющую какая из этих точек находится ближе к началу координат.

Chaolin 9 окт. 2020 г., 00:03:14 | 5 - 9 классы

Lаны две точки в плоской прямоугольной системе координат?

Lаны две точки в плоской прямоугольной системе координат.

Напишите программу, определяющую, которая из точек находится ближе к началу координат!

Пример входных данных Координаты 1 - й точки > ; > ; 1 2 Координаты 2 - й точки > ; > ; 3 4 1 ая точка ближе CДЕЛАТЬ ПРИ ПОМОЩИ КОМАНДЫ If.

Then!

Вы зашли на страницу вопроса Даны две точки в плоской прямоугольной системе координат?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.