Даны 2 точки а (х1 ; у1) и b(х2 ; у2) определить какая из точек находиться ближе к началу координат ?

Информатика | 5 - 9 классы

Даны 2 точки а (х1 ; у1) и b(х2 ; у2) определить какая из точек находиться ближе к началу координат .

Записать на языке паскаль.

Ответить на вопрос
Ответы (1)
Fskwo 22 мар. 2020 г., 09:00:23

Program gt ;

var x1, x2, y1, y2 : real ;

begin

readln(x1, y1, x2, y2) ;

if(x1 * x1 + y1 * y1)< ; (x2 * x2 + y2 * y2)then writeln('первая точка ближе')else

if(x1 * x1 + y1 * y1)> ; (x2 * x2 + y2 * y2)then writeln('вторая точка ближе')else writeln('одинаково расположены') ;

end.

ЮLьчa 15 февр. 2020 г., 04:54:58 | 5 - 9 классы

Помогите пожалуйста решить?

Помогите пожалуйста решить!

Даны две точки в плоской прямоугольной системе координат.

Напишите программу, определяющую, которая из точек находится ближе к началу координат!

Пример входных данных Координаты 1 - й точки > ; > ; 1 2 Координаты 2 - й точки > ; > ; 3 4 1 ая точка ближе Пожалуйста с примером!

Заранее большое спасибо!

VLADUSLAV1 19 авг. 2020 г., 06:49:30 | 10 - 11 классы

Напишите пож задачу?

Напишите пож задачу.

Даны две точки прямоугольной системе координат.

Напишите программу, определяющую, которая из точки находится ближе к началу координат.

Danko2006 14 авг. 2020 г., 04:04:51 | 5 - 9 классы

Задание №10 * Даны две точки плоскости?

Задание №10 * Даны две точки плоскости.

Определите, какая из них находится ближе к началу координат.

11vusufu 18 дек. 2020 г., 17:24:22 | 5 - 9 классы

Даны Две точки A(x1, y1) и B(x2, y2)?

Даны Две точки A(x1, y1) и B(x2, y2).

Составьте алгоритм определяющий, которая из точек находится ближе к началу координату.

Пожалуйста помогите.

Karolina197 30 дек. 2020 г., 11:02:39 | 5 - 9 классы

Даны две точки в плоской прямоугольной системе координат?

Даны две точки в плоской прямоугольной системе координат.

Напишите программу, определяющую, которая из точек находится ближе к началу координат.

Володя834 3 окт. 2020 г., 09:55:13 | 5 - 9 классы

Даны две точки на плоскости ?

Даны две точки на плоскости .

Определите какая из них находится ближе к началу координат.

Милка1011 4 июл. 2020 г., 20:37:31 | 10 - 11 классы

Даны две точки на плоскости?

Даны две точки на плоскости.

Определите, какая из них находится ближе к началу координат.

Martyushencko 10 авг. 2020 г., 07:14:52 | 10 - 11 классы

В СИ + + : Определить какая из двух точек М1(х1, у1) или М2(х2, у2) – расположена ближе к началу координат?

В СИ + + : Определить какая из двух точек М1(х1, у1) или М2(х2, у2) – расположена ближе к началу координат.

Вывести на печать координаты этой точки.

Sahunya94 22 авг. 2020 г., 04:19:05 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста.

Даны две точки на плоскости.

Напишите программу, определяющую какая из этих точек находится ближе к началу координат.

Chaolin 9 окт. 2020 г., 00:03:14 | 5 - 9 классы

Lаны две точки в плоской прямоугольной системе координат?

Lаны две точки в плоской прямоугольной системе координат.

Напишите программу, определяющую, которая из точек находится ближе к началу координат!

Пример входных данных Координаты 1 - й точки > ; > ; 1 2 Координаты 2 - й точки > ; > ; 3 4 1 ая точка ближе CДЕЛАТЬ ПРИ ПОМОЩИ КОМАНДЫ If.

Then!

Перед вами страница с вопросом Даны 2 точки а (х1 ; у1) и b(х2 ; у2) определить какая из точек находиться ближе к началу координат ?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.