Задание №10 * Даны две точки плоскости?

Информатика | 5 - 9 классы

Задание №10 * Даны две точки плоскости.

Определите, какая из них находится ближе к началу координат.

Ответить на вопрос
Ответы (1)
123goshakucenka 14 авг. 2020 г., 04:04:53

Var a, b, c, d : real ;

begin readln(a, b, c, d) ; if (sqrt(sqr(a) + sqr(b)) > ; sqrt(sqr(c) + sqr(d))) then writeln('Вторая ближе') else if (sqrt(sqr(a) + sqr(b)) = sqrt(sqr(c) + sqr(d))) then writeln('Одинаково') ;

end.

Lenachpkova2402 18 дек. 2020 г., 08:13:58 | 10 - 11 классы

Помогите пожалуйста написать программу и блок схему?

Помогите пожалуйста написать программу и блок схему.

Вот задание : даны две точки : А(x1 ; y1) и B(x2 ; y2) нужно составить программу определяющую, какая из точек находится ближе к началу координат.

ЮLьчa 15 февр. 2020 г., 04:54:58 | 5 - 9 классы

Помогите пожалуйста решить?

Помогите пожалуйста решить!

Даны две точки в плоской прямоугольной системе координат.

Напишите программу, определяющую, которая из точек находится ближе к началу координат!

Пример входных данных Координаты 1 - й точки > ; > ; 1 2 Координаты 2 - й точки > ; > ; 3 4 1 ая точка ближе Пожалуйста с примером!

Заранее большое спасибо!

VLADUSLAV1 19 авг. 2020 г., 06:49:30 | 10 - 11 классы

Напишите пож задачу?

Напишите пож задачу.

Даны две точки прямоугольной системе координат.

Напишите программу, определяющую, которая из точки находится ближе к началу координат.

Russianmonster 22 мар. 2020 г., 09:00:22 | 5 - 9 классы

Даны 2 точки а (х1 ; у1) и b(х2 ; у2) определить какая из точек находиться ближе к началу координат ?

Даны 2 точки а (х1 ; у1) и b(х2 ; у2) определить какая из точек находиться ближе к началу координат .

Записать на языке паскаль.

11vusufu 18 дек. 2020 г., 17:24:22 | 5 - 9 классы

Даны Две точки A(x1, y1) и B(x2, y2)?

Даны Две точки A(x1, y1) и B(x2, y2).

Составьте алгоритм определяющий, которая из точек находится ближе к началу координату.

Пожалуйста помогите.

Karolina197 30 дек. 2020 г., 11:02:39 | 5 - 9 классы

Даны две точки в плоской прямоугольной системе координат?

Даны две точки в плоской прямоугольной системе координат.

Напишите программу, определяющую, которая из точек находится ближе к началу координат.

Володя834 3 окт. 2020 г., 09:55:13 | 5 - 9 классы

Даны две точки на плоскости ?

Даны две точки на плоскости .

Определите какая из них находится ближе к началу координат.

VrZ4lateMbursika 10 мар. 2020 г., 18:47:42 | 5 - 9 классы

Даны координаты точки на плоскости?

Даны координаты точки на плоскости.

Известно, что окружность радиусом Р центром совпадает с началом координат.

Определить, лежит ли данная точка на окружности или же вне её.

Милка1011 4 июл. 2020 г., 20:37:31 | 10 - 11 классы

Даны две точки на плоскости?

Даны две точки на плоскости.

Определите, какая из них находится ближе к началу координат.

Sahunya94 22 авг. 2020 г., 04:19:05 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста.

Даны две точки на плоскости.

Напишите программу, определяющую какая из этих точек находится ближе к началу координат.

Вы зашли на страницу вопроса Задание №10 * Даны две точки плоскости?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.