Помогите пожалуйста написать программу и блок схему?

Информатика | 10 - 11 классы

Помогите пожалуйста написать программу и блок схему.

Вот задание : даны две точки : А(x1 ; y1) и B(x2 ; y2) нужно составить программу определяющую, какая из точек находится ближе к началу координат.

Ответить на вопрос
Ответы (1)
Avdochenko94 18 дек. 2020 г., 08:14:05

Var x1, y1, x2, y2, d1, d2 : real ;

begin write ('X1 = ') ; readln (x1) ; write ('Y1 = ') ; readln (y1) ; write ('X2 = ') ; readln (x2) ; write ('Y2 = ') ; readln (y2) ; d1 : = sqrt(sqr(x1) + sqr(y1)) ; d2 : = sqrt(sqr(x2) + sqr(y2)) ; if d1< ; > ; d2 then write ('К началу координат ближе ') ; if d1> ; d2 then writeln ('вторая точка') else if d2> ; d1 then writeln ('первая точка') else writeln ('Обе точки равноудалены друг от друга') ;

end.

ЮLьчa 15 февр. 2020 г., 04:54:58 | 5 - 9 классы

Помогите пожалуйста решить?

Помогите пожалуйста решить!

Даны две точки в плоской прямоугольной системе координат.

Напишите программу, определяющую, которая из точек находится ближе к началу координат!

Пример входных данных Координаты 1 - й точки > ; > ; 1 2 Координаты 2 - й точки > ; > ; 3 4 1 ая точка ближе Пожалуйста с примером!

Заранее большое спасибо!

VLADUSLAV1 19 авг. 2020 г., 06:49:30 | 10 - 11 классы

Напишите пож задачу?

Напишите пож задачу.

Даны две точки прямоугольной системе координат.

Напишите программу, определяющую, которая из точки находится ближе к началу координат.

Danko2006 14 авг. 2020 г., 04:04:51 | 5 - 9 классы

Задание №10 * Даны две точки плоскости?

Задание №10 * Даны две точки плоскости.

Определите, какая из них находится ближе к началу координат.

11vusufu 18 дек. 2020 г., 17:24:22 | 5 - 9 классы

Даны Две точки A(x1, y1) и B(x2, y2)?

Даны Две точки A(x1, y1) и B(x2, y2).

Составьте алгоритм определяющий, которая из точек находится ближе к началу координату.

Пожалуйста помогите.

Karolina197 30 дек. 2020 г., 11:02:39 | 5 - 9 классы

Даны две точки в плоской прямоугольной системе координат?

Даны две точки в плоской прямоугольной системе координат.

Напишите программу, определяющую, которая из точек находится ближе к началу координат.

Володя834 3 окт. 2020 г., 09:55:13 | 5 - 9 классы

Даны две точки на плоскости ?

Даны две точки на плоскости .

Определите какая из них находится ближе к началу координат.

Aleksa250804 14 нояб. 2020 г., 09:47:07 | 5 - 9 классы

Написать программу, на Pascal, которая определяет принадлежит ли точка плоскости A отрезку с конечными точками B и С?

Написать программу, на Pascal, которая определяет принадлежит ли точка плоскости A отрезку с конечными точками B и С.

Программа получает на вход координаты точек А, В и С, и выводит ответ (да или нет).

Милка1011 4 июл. 2020 г., 20:37:31 | 10 - 11 классы

Даны две точки на плоскости?

Даны две точки на плоскости.

Определите, какая из них находится ближе к началу координат.

Sahunya94 22 авг. 2020 г., 04:19:05 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста.

Даны две точки на плоскости.

Напишите программу, определяющую какая из этих точек находится ближе к началу координат.

Chaolin 9 окт. 2020 г., 00:03:14 | 5 - 9 классы

Lаны две точки в плоской прямоугольной системе координат?

Lаны две точки в плоской прямоугольной системе координат.

Напишите программу, определяющую, которая из точек находится ближе к началу координат!

Пример входных данных Координаты 1 - й точки > ; > ; 1 2 Координаты 2 - й точки > ; > ; 3 4 1 ая точка ближе CДЕЛАТЬ ПРИ ПОМОЩИ КОМАНДЫ If.

Then!

На этой странице находится ответ на вопрос Помогите пожалуйста написать программу и блок схему?, из категории Информатика, соответствующий программе для 10 - 11 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.