Напишите пож задачу?

Информатика | 10 - 11 классы

Напишите пож задачу.

Даны две точки прямоугольной системе координат.

Напишите программу, определяющую, которая из точки находится ближе к началу координат.

Ответить на вопрос
Ответы (1)
Kerbunoff 19 авг. 2020 г., 06:49:35

Uses crt ;

var x1, y1, x2, y2 : real ;

begin

writeln('Введите x, y точки A, x, y точки B : ') ;

read(x1, y1, x2, y2) ;

if sqr(x1) + sqr(y1)< ; sqr(x2) + sqr(y2) then

writeln('Точка A ближе.

')

else

if sqr(x1) + sqr(y1)> ; sqr(x2) + sqr(y2) then

writeln('Точка B ближе.

')

else

writeln('Точки равноудалены от начала координат.

') ;

end.

Lenachpkova2402 18 дек. 2020 г., 08:13:58 | 10 - 11 классы

Помогите пожалуйста написать программу и блок схему?

Помогите пожалуйста написать программу и блок схему.

Вот задание : даны две точки : А(x1 ; y1) и B(x2 ; y2) нужно составить программу определяющую, какая из точек находится ближе к началу координат.

ЮLьчa 15 февр. 2020 г., 04:54:58 | 5 - 9 классы

Помогите пожалуйста решить?

Помогите пожалуйста решить!

Даны две точки в плоской прямоугольной системе координат.

Напишите программу, определяющую, которая из точек находится ближе к началу координат!

Пример входных данных Координаты 1 - й точки > ; > ; 1 2 Координаты 2 - й точки > ; > ; 3 4 1 ая точка ближе Пожалуйста с примером!

Заранее большое спасибо!

Danko2006 14 авг. 2020 г., 04:04:51 | 5 - 9 классы

Задание №10 * Даны две точки плоскости?

Задание №10 * Даны две точки плоскости.

Определите, какая из них находится ближе к началу координат.

Russkiy1413 31 мая 2020 г., 10:31:35 | 10 - 11 классы

Напишите программу, которая определяет, попала ли точка с заданными координатами в заштрихованную область?

Напишите программу, которая определяет, попала ли точка с заданными координатами в заштрихованную область.

В ПАСКАЛЕ!

11vusufu 18 дек. 2020 г., 17:24:22 | 5 - 9 классы

Даны Две точки A(x1, y1) и B(x2, y2)?

Даны Две точки A(x1, y1) и B(x2, y2).

Составьте алгоритм определяющий, которая из точек находится ближе к началу координату.

Пожалуйста помогите.

Karolina197 30 дек. 2020 г., 11:02:39 | 5 - 9 классы

Даны две точки в плоской прямоугольной системе координат?

Даны две точки в плоской прямоугольной системе координат.

Напишите программу, определяющую, которая из точек находится ближе к началу координат.

Володя834 3 окт. 2020 г., 09:55:13 | 5 - 9 классы

Даны две точки на плоскости ?

Даны две точки на плоскости .

Определите какая из них находится ближе к началу координат.

Милка1011 4 июл. 2020 г., 20:37:31 | 10 - 11 классы

Даны две точки на плоскости?

Даны две точки на плоскости.

Определите, какая из них находится ближе к началу координат.

Sahunya94 22 авг. 2020 г., 04:19:05 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста.

Даны две точки на плоскости.

Напишите программу, определяющую какая из этих точек находится ближе к началу координат.

Chaolin 9 окт. 2020 г., 00:03:14 | 5 - 9 классы

Lаны две точки в плоской прямоугольной системе координат?

Lаны две точки в плоской прямоугольной системе координат.

Напишите программу, определяющую, которая из точек находится ближе к началу координат!

Пример входных данных Координаты 1 - й точки > ; > ; 1 2 Координаты 2 - й точки > ; > ; 3 4 1 ая точка ближе CДЕЛАТЬ ПРИ ПОМОЩИ КОМАНДЫ If.

Then!

На этой странице сайта, в категории Информатика размещен ответ на вопрос Напишите пож задачу?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.