Даны две точки на плоскости?

Информатика | 10 - 11 классы

Даны две точки на плоскости.

Определите, какая из них находится ближе к началу координат.

Ответить на вопрос
Ответы (1)
Ypeshenaka 4 июл. 2020 г., 20:37:32

/ / PascalABC.

NET 3.

1, сборка 1174 от 22.

02. 2016

begin var x1, y1, x2, y2, d1, d2 : real ; Write('Введите координаты x, y первой точки : ') ; Read(x1, y1) ; Write('Введите координаты x, y второй точки : ') ; Read(x2, y2) ; d1 : = x1 * x1 + y1 * y1 ; d2 : = x2 * x2 + y2 * y2 ; if d1< ; d2 then Writeln('Точка 1 ближе') else if d2< ; d1 then Writeln('Точка 2 ближе') else Writeln('Точки равноудалены')

end.

Тестовое решение :

Введите координаты x, y первой точки : 6 - 4.

7

Введите координаты x, y второй точки : - 5.

1 3. 8

Точка 2 ближе.

ЮLьчa 15 февр. 2020 г., 04:54:58 | 5 - 9 классы

Помогите пожалуйста решить?

Помогите пожалуйста решить!

Даны две точки в плоской прямоугольной системе координат.

Напишите программу, определяющую, которая из точек находится ближе к началу координат!

Пример входных данных Координаты 1 - й точки > ; > ; 1 2 Координаты 2 - й точки > ; > ; 3 4 1 ая точка ближе Пожалуйста с примером!

Заранее большое спасибо!

VLADUSLAV1 19 авг. 2020 г., 06:49:30 | 10 - 11 классы

Напишите пож задачу?

Напишите пож задачу.

Даны две точки прямоугольной системе координат.

Напишите программу, определяющую, которая из точки находится ближе к началу координат.

Russianmonster 22 мар. 2020 г., 09:00:22 | 5 - 9 классы

Даны 2 точки а (х1 ; у1) и b(х2 ; у2) определить какая из точек находиться ближе к началу координат ?

Даны 2 точки а (х1 ; у1) и b(х2 ; у2) определить какая из точек находиться ближе к началу координат .

Записать на языке паскаль.

Danko2006 14 авг. 2020 г., 04:04:51 | 5 - 9 классы

Задание №10 * Даны две точки плоскости?

Задание №10 * Даны две точки плоскости.

Определите, какая из них находится ближе к началу координат.

11vusufu 18 дек. 2020 г., 17:24:22 | 5 - 9 классы

Даны Две точки A(x1, y1) и B(x2, y2)?

Даны Две точки A(x1, y1) и B(x2, y2).

Составьте алгоритм определяющий, которая из точек находится ближе к началу координату.

Пожалуйста помогите.

Karolina197 30 дек. 2020 г., 11:02:39 | 5 - 9 классы

Даны две точки в плоской прямоугольной системе координат?

Даны две точки в плоской прямоугольной системе координат.

Напишите программу, определяющую, которая из точек находится ближе к началу координат.

Володя834 3 окт. 2020 г., 09:55:13 | 5 - 9 классы

Даны две точки на плоскости ?

Даны две точки на плоскости .

Определите какая из них находится ближе к началу координат.

VrZ4lateMbursika 10 мар. 2020 г., 18:47:42 | 5 - 9 классы

Даны координаты точки на плоскости?

Даны координаты точки на плоскости.

Известно, что окружность радиусом Р центром совпадает с началом координат.

Определить, лежит ли данная точка на окружности или же вне её.

Sahunya94 22 авг. 2020 г., 04:19:05 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста.

Даны две точки на плоскости.

Напишите программу, определяющую какая из этих точек находится ближе к началу координат.

Chaolin 9 окт. 2020 г., 00:03:14 | 5 - 9 классы

Lаны две точки в плоской прямоугольной системе координат?

Lаны две точки в плоской прямоугольной системе координат.

Напишите программу, определяющую, которая из точек находится ближе к началу координат!

Пример входных данных Координаты 1 - й точки > ; > ; 1 2 Координаты 2 - й точки > ; > ; 3 4 1 ая точка ближе CДЕЛАТЬ ПРИ ПОМОЩИ КОМАНДЫ If.

Then!

Вопрос Даны две точки на плоскости?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 10 - 11 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.