Пожалуйста, помогите?

Информатика | 5 - 9 классы

Пожалуйста, помогите!

Нужно срочно!

Написать программу проверяющую, принадлежит ли число введенное с данной клавиатуры промежутку от 0 до 5.

(0 ; 5)

(а> ; 0) and (a< ; 5) Начало : Program.

Var. begin Writeln('.

') readln(.

) if .

Then.

Else.

; wriyeln('.

') ; end.

Ответить на вопрос
Ответы (1)
Ivashka565 30 окт. 2020 г., 15:00:09

Program abc

var a : longint ;

begin

Writeln('Введите число') ;

readln(a) ;

if a> ; 0 and a< ; 5then writeln('Podhodit')

elsewriteln('Ne podhodit') ;

end.

Polinka275 15 мая 2020 г., 04:26:59 | 5 - 9 классы

Paskal выдаёт ошибку, помогите пожалуйста испрвить : Задача : Написать программу, которая проверяет, является ли четным введенное пользователем целое число?

Paskal выдаёт ошибку, помогите пожалуйста испрвить : Задача : Написать программу, которая проверяет, является ли четным введенное пользователем целое число.

Program cisla ; var a : integer ; begin writeln('Введите число, ') ; readln(a) ; if a mod 2 = 0 then writeln('Число четное') ; else writeln('Число нечетное') ; readln end.

Ryapchik253 3 нояб. 2020 г., 10:00:39 | 10 - 11 классы

Пожалуйста помогите ?

Пожалуйста помогите .

Нужно написать программу, проверяющую принадлежит ли число введенное с клавиатуры интервалу (0, 5).

Irinakirikovam 24 мая 2020 г., 05:37:28 | 5 - 9 классы

Program yura ; var x : integer ; begin writeln ('Напишите x') ; readln (x) ; if x mod 2 = 0 then writeln(x * x + (sqrt2)) else writeln(x * x * x + x) end?

Program yura ; var x : integer ; begin writeln ('Напишите x') ; readln (x) ; if x mod 2 = 0 then writeln(x * x + (sqrt2)) else writeln(x * x * x + x) end.

В чём ошибка?

Gameplayermcpe 24 апр. 2020 г., 01:32:12 | 5 - 9 классы

Какое значение примет переменная Х после выполнения программы, если его введенное значение с клавиатуры 121?

Какое значение примет переменная Х после выполнения программы, если его введенное значение с клавиатуры 121?

Program z7 ;

var X : integer ;

begin

writeln('введите Х') ;

if X > ; 100 then X : = X - 20 ;

writeln('X = ', X) ;

end.

2. Какой результат получится после выполнения программы, если a = 5 и b = 2?

Program z8 ;

var a, b, c : integer ;

begin

readln(a, b) ;

c : = sqr(a + b) ;

if c> ; 59 then a : = a + 2

else c : = c + 2 ;

writeln ('результат c = ', c) ;

end.

Оорр1 6 мар. 2020 г., 00:18:39 | 5 - 9 классы

Program mimi ;var a, b : integer ;beginreadln (a) ;if 99 < ; a < ; thenwriteln('Неверно')elseif a> ; 999 thenwriteln('Неверно')elsewriten('Верно')end?

Program mimi ;

var a, b : integer ;

begin

readln (a) ;

if 99 < ; a < ; then

writeln('Неверно')

else

if a> ; 999 then

writeln('Неверно')

else

writen('Верно')

end.

Выдаёт : pas(5) : Ожидался идентификатор

Что не так?

AvEnTaDoR005 25 сент. 2020 г., 12:43:18 | 5 - 9 классы

Program TELESHOP ; var x : real ; begin writeln ('?

Program TELESHOP ; var x : real ; begin writeln ('.

') ; write ('.

') ; write ('.

') ; readln (x) ; if x< ; = 1 then begin if x = 1 then begin writeln ('.

') ; writeln ('.

') ; end else begin writeln ('.

') ; end ; * else begin writeln ('.

') ; end end.

* - место ошибки.

"встречено 'else', а ожидалось оператор" Вопрос : в чем ошибка?

Ksusha1037 25 июн. 2020 г., 21:03:03 | 5 - 9 классы

Здравствуйте, помогите пожалуйста найти ошибку program name ; uses crt ; var a : integer ; begin writeln ('Введите время = ') ; readln (a) ; if (a)then ; begin writeln ('ночь') ; end ; / / / if a = 3 ?

Здравствуйте, помогите пожалуйста найти ошибку program name ; uses crt ; var a : integer ; begin writeln ('Введите время = ') ; readln (a) ; if (a)then ; begin writeln ('ночь') ; end ; / / / if a = 3 then begin writeln ('утро') ; readln (d) ; if a = 12 then begin writeln ('день') ; end ; if a = 16 then begin writeln ('вечер') ; / / / if a = 21 then begin writeln ('ночь') ; / / / end ; end ;

Fylhsqre 23 февр. 2020 г., 18:27:31 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста!

3. Найдите ошибки в программе и запишите исправленную программу в тетрадь : Program 3 funkciy ; Var x : y : integer Writeln (‘введите значение х’) ; Readln(х) ; Begin If x> ; 0 then y : = x ; else y : = x * x ; writeln(значение функции , y) ; end.

4. Дана программа на языке Паскаль : Program a2 ; Var a, b, c, min : real ; Begin Writeln (‘введите 3 числа’) ; Readln(a, b, c) ; min : = a ; if b.

111worni111wormi 5 нояб. 2020 г., 04:49:38 | 5 - 9 классы

Что не так в программе в конце должен вывести какое число больше program primer ; var a, b : integer ; wrateln : ; readln (a, b) ; if a> ; b then writeln(a) else writeln (b) ; end?

Что не так в программе в конце должен вывести какое число больше program primer ; var a, b : integer ; wrateln : ; readln (a, b) ; if a> ; b then writeln(a) else writeln (b) ; end.

Ряжка 25 дек. 2020 г., 18:21:48 | 5 - 9 классы

Помогите пожалуйста, cрочно?

Помогите пожалуйста, cрочно!

Составить блок - схему.

Program primer6 ;

uses crt ;

x : integer ;

begin

clrscr ;

readln(x) ;

if x mod 2 = 0 then writeln ('да')

else writeln ('нет')

end.

На этой странице находится вопрос Пожалуйста, помогите?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.