С клавиатуры вводится строка?

Информатика | 10 - 11 классы

С клавиатуры вводится строка.

С новой строки вводится буква.

Составьте программу подсчета количества заданных букв в заданной строке.

Определить, является ли длина введенного слова числом, кратным трем.

Определить, заканчивается ли введенное слово гласной буквой.

Ответить на вопрос
Ответы (1)
Dasha0262001 20 дек. 2020 г., 12:41:55

Var s : string ; c : char ; i, a : integer ;

begin readln (s) ; read (c) ;

a : = 0 ; for i : = 1 to length(s) do if s[i] = c then a : = a + 1 ; write (a) ;

end.

Var s : string ;

begin readln (s) ; if length (s) mod 3 = 0 then write ('YES') else write ('NO') ;

end.

Var s : string ;

begin readln (s) ; if s[length (s)] in ['а', 'о', тут через запятую гласные] then write ('YES') else write ('NO') ;

end.

Sashadil 7 нояб. 2020 г., 14:52:26 | 5 - 9 классы

PascalABC, Составьте программу, которая введенное с клавиатуры слово выводит в конце строки, а затем по буквам, начиная с первой, переставляет в начало строки?

PascalABC, Составьте программу, которая введенное с клавиатуры слово выводит в конце строки, а затем по буквам, начиная с первой, переставляет в начало строки.

Rudywade 13 янв. 2020 г., 14:58:31 | 10 - 11 классы

Заданы М строк слов, которые вводятся с клавиатуры?

Заданы М строк слов, которые вводятся с клавиатуры.

Подсчитать количество гласных букв в каждой из заданных строк.

602053819 19 дек. 2020 г., 11:37:05 | 5 - 9 классы

НАПИШИТЕ ПРОГРАММУ, КОТОРАЯ ВО ВВЕДЕННОЙ С КЛАВИАТУРЫ СТРОКЕ ЗАМЕНЯЕТ ВСЕ МАЛЕНЬКИЕ ГЛАСНЫЕ ЛАТИНСКИЕ БУКВЫ НА БОЛЬШИЕ?

НАПИШИТЕ ПРОГРАММУ, КОТОРАЯ ВО ВВЕДЕННОЙ С КЛАВИАТУРЫ СТРОКЕ ЗАМЕНЯЕТ ВСЕ МАЛЕНЬКИЕ ГЛАСНЫЕ ЛАТИНСКИЕ БУКВЫ НА БОЛЬШИЕ.

Ари1ооkратиk 29 февр. 2020 г., 14:14:02 | 10 - 11 классы

Составьте программу, определяющую каких букв "а" или "о" больше во введенной строке и во сколько?

Составьте программу, определяющую каких букв "а" или "о" больше во введенной строке и во сколько.

Alekseeva20044 19 нояб. 2020 г., 21:52:38 | 10 - 11 классы

Программа в Pascal 1?

Программа в Pascal 1.

Написать программу которая определяет сколько раз в строке, введенной с клавиатуры, встречается буква м.

2. написать программу которая удаляет из строки, введенной с клавиатуры, все буквы о.

Анастасия9815 25 сент. 2020 г., 06:41:48 | 10 - 11 классы

5. 1 Ввести с клавиатуры строку символов?

5. 1 Ввести с клавиатуры строку символов.

Признак окончания ввода строки – нажатие клавиши "Ввод".

Программа должна определить длину введенной строки L, и, если длина L > ; 6, то выделяется подстрока в { } скобках.

5. 2 Дана строка.

Подсчитать количество букв k в последнем его слове.

Идиото 4 апр. 2020 г., 08:03:45 | 10 - 11 классы

1. С клавиатуры вводится слово, распечатать все его буквы через пробел?

1. С клавиатуры вводится слово, распечатать все его буквы через пробел.

(после последней буквы пробела быть не должно).

2. Написать программу, которая удаляет первое слово из строки введенной с клавиатуры и вместо него вставляет заданное.

Еваника 10 мар. 2020 г., 08:55:01 | 5 - 9 классы

С клавиатуры вводится строка состоящая из букв, знака пробела и циифр?

С клавиатуры вводится строка состоящая из букв, знака пробела и циифр.

Определите количество цифр в этой строке.

Таисия31 14 окт. 2020 г., 01:06:58 | 10 - 11 классы

Напишите программу, подсчитывающую количество букв во введенной строке (слове)?

Напишите программу, подсчитывающую количество букв во введенной строке (слове).

Мазоха 5 апр. 2020 г., 15:26:49 | 5 - 9 классы

С клавиатуры вводится строка str, а также символ для подсчета определить количество этих символов во введенной строке?

С клавиатуры вводится строка str, а также символ для подсчета определить количество этих символов во введенной строке.

Вопрос С клавиатуры вводится строка?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 10 - 11 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.