Составить программу для вычисления разности кубов двух чисел пожалуйста решите?

Информатика | 5 - 9 классы

Составить программу для вычисления разности кубов двух чисел пожалуйста решите.

Ответить на вопрос
Ответы (1)
POks 7 апр. 2020 г., 01:14:23

Разность кубов a ^ 3 - b ^ 3

program asd ;

var a, b, c : integer ;

begin

read(a, b) ;

c : = a * a * a - b * b * b ;

write(c) ;

end.

Sonchas 7 мая 2020 г., 07:33:34 | 10 - 11 классы

ПОМОГИТЕ ПОЖАЛУЙСТА?

ПОМОГИТЕ ПОЖАЛУЙСТА!

Составить программу на TURBO PASCAL для вычисления суммы, разности, произведения частного двух действительных чисел x, y!

Nastia11111199 25 мая 2020 г., 12:06:08 | 5 - 9 классы

Составить программу для вычисления суммы кубов чисел от 25 до 125?

Составить программу для вычисления суммы кубов чисел от 25 до 125.

Vudi 27 июн. 2020 г., 21:21:09 | 5 - 9 классы

Программа для вычисления среднего арифметического из двух чисел в паскале?

Программа для вычисления среднего арифметического из двух чисел в паскале.

Nastya23102000 25 сент. 2020 г., 21:02:32 | 5 - 9 классы

Составить программы для для вычисления суммы n чисел?

Составить программы для для вычисления суммы n чисел.

Yfnehfk 17 июл. 2020 г., 01:16:45 | 5 - 9 классы

Составить программу вычисления сумму четных чисел от 2 до n?

Составить программу вычисления сумму четных чисел от 2 до n.

Ganeevadel 7 дек. 2020 г., 10:44:22 | 10 - 11 классы

Составить программу вычисления суммы нечётных чисел от 1 до 99?

Составить программу вычисления суммы нечётных чисел от 1 до 99.

Alinamir21 14 мая 2020 г., 19:40:18 | 10 - 11 классы

Написать программу вычисления разности D двух чисел a и b?

Написать программу вычисления разности D двух чисел a и b.

Beshiev89288990 14 мар. 2020 г., 06:18:17 | 5 - 9 классы

Составить программу нахождения суммы и разности двух чисел вводимых с клавиатуры?

Составить программу нахождения суммы и разности двух чисел вводимых с клавиатуры.

Масик111 18 авг. 2020 г., 01:56:18 | 10 - 11 классы

Составить программу вычисления произведения не нулевых элементов массива (а) вещественных чисел [1?

Составить программу вычисления произведения не нулевых элементов массива (а) вещественных чисел [1.

5] . решите пожалуйста.

Tatulik1986 24 нояб. 2020 г., 13:30:44 | 10 - 11 классы

Составить программу вычисления суммы нечётных чисел от 1 до 99?

Составить программу вычисления суммы нечётных чисел от 1 до 99.

Вы находитесь на странице вопроса Составить программу для вычисления разности кубов двух чисел пожалуйста решите? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.