Программа для вычисления среднего арифметического из двух чисел в паскале?

Информатика | 5 - 9 классы

Программа для вычисления среднего арифметического из двух чисел в паскале.

Ответить на вопрос
Ответы (1)
Konfetka02 27 июн. 2020 г., 21:21:16

Var a, b : integer ;

begin

readln(a) ;

readln(b) ;

writeln((a + b) / 2 : 4 : 2) ;

end.

Aaa70 20 мар. 2020 г., 13:18:05 | 5 - 9 классы

Помогите написать программу на паскале?

Помогите написать программу на паскале!

Создать файл а4, состоящий из 28 целых чисел.

Найти среднее арифметическое всех чисел.

Наталия210 21 янв. 2020 г., 02:34:11 | 10 - 11 классы

Составьте программу вычисления суммы всех двузначных чисел?

Составьте программу вычисления суммы всех двузначных чисел.

Для Паскаля.

DPdimon981 11 авг. 2020 г., 01:11:07 | 10 - 11 классы

Помогите составить программу для нахождения среднего арифметического 4 чисел в паскале?

Помогите составить программу для нахождения среднего арифметического 4 чисел в паскале.

Викториэта 9 июл. 2020 г., 05:13:00 | 5 - 9 классы

Написать на языке Паскаль программу ввода четырёх целых чисел и вычисления их среднего арифметического?

Написать на языке Паскаль программу ввода четырёх целых чисел и вычисления их среднего арифметического.

Протестировать программу на различных исходных данных (включая вещественные числа) и доказать правильность её работы.

Pain13 8 мар. 2020 г., 22:05:02 | 5 - 9 классы

ПОМОГИТЕ СРОЧНО?

ПОМОГИТЕ СРОЧНО!

Написать программу нахождения среднего арифметического и среднего геометрического двух чисел.

Olga197733 5 июн. 2020 г., 13:17:01 | 5 - 9 классы

Составьте программу вычисления среднего арифметического отрицательных элементов?

Составьте программу вычисления среднего арифметического отрицательных элементов.

Машуха123 21 июл. 2020 г., 11:54:25 | 5 - 9 классы

Составьте программу для вычисления среднего арифметического чисел от 250 до 500, кратных 5 и 7 одновременно?

Составьте программу для вычисления среднего арифметического чисел от 250 до 500, кратных 5 и 7 одновременно.

С помощью цикла for на Паскале.

Смышлённый 30 окт. 2020 г., 17:54:32 | 5 - 9 классы

Написать программу в паскале которая будет вводить целые числа до 0, подсчитать среднее арифметическое этих чисел?

Написать программу в паскале которая будет вводить целые числа до 0, подсчитать среднее арифметическое этих чисел.

Nurtjt99 9 дек. 2020 г., 14:45:10 | 5 - 9 классы

1. Найти среднее арифметическое и среднее геометрическое двух чисел?

1. Найти среднее арифметическое и среднее геометрическое двух чисел.

Написать программу (Паскаль).

НастяMaltseva 6 июл. 2020 г., 20:55:41 | 5 - 9 классы

Написать б \ с и программу ввода трех целых чисел и вычисления их среднего арифметического?

Написать б \ с и программу ввода трех целых чисел и вычисления их среднего арифметического.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Программа для вычисления среднего арифметического из двух чисел в паскале?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.