Составить программу для вычисления суммы кубов чисел от 25 до 125?

Информатика | 5 - 9 классы

Составить программу для вычисления суммы кубов чисел от 25 до 125.

Ответить на вопрос
Ответы (1)
Rhwhfjwjckwjfev 25 мая 2020 г., 12:06:13

Var i : integer ; ans : real ;

begin ans : = 0 ; for i : = 25 to 125 do ans : = ans + i * i * i ; writeln(ans) ;

end.

Algiza 15 июл. 2020 г., 03:05:54 | 5 - 9 классы

Составить программу вычисления суммы квадратов чисел от 1 до n?

Составить программу вычисления суммы квадратов чисел от 1 до n.

55sergeyt 18 нояб. 2020 г., 02:48:30 | 5 - 9 классы

Программа для вычисления суммы n чисел?

Программа для вычисления суммы n чисел.

Nastya23102000 25 сент. 2020 г., 21:02:32 | 5 - 9 классы

Составить программы для для вычисления суммы n чисел?

Составить программы для для вычисления суммы n чисел.

Yfnehfk 17 июл. 2020 г., 01:16:45 | 5 - 9 классы

Составить программу вычисления сумму четных чисел от 2 до n?

Составить программу вычисления сумму четных чисел от 2 до n.

Ganeevadel 7 дек. 2020 г., 10:44:22 | 10 - 11 классы

Составить программу вычисления суммы нечётных чисел от 1 до 99?

Составить программу вычисления суммы нечётных чисел от 1 до 99.

1Alina1balukova1 7 апр. 2020 г., 01:14:21 | 5 - 9 классы

Составить программу для вычисления разности кубов двух чисел пожалуйста решите?

Составить программу для вычисления разности кубов двух чисел пожалуйста решите.

01алим 13 нояб. 2020 г., 16:18:54 | 10 - 11 классы

Составить программу вычисления суммы и произведения натуральных чисел кратных 9 Очень надо?

Составить программу вычисления суммы и произведения натуральных чисел кратных 9 Очень надо!

Ellaelmi 15 мая 2020 г., 13:55:22 | 5 - 9 классы

Составить программу для вычисления суммы элементов массива из 12 целых чисел?

Составить программу для вычисления суммы элементов массива из 12 целых чисел.

Tatulik1986 24 нояб. 2020 г., 13:30:44 | 10 - 11 классы

Составить программу вычисления суммы нечётных чисел от 1 до 99?

Составить программу вычисления суммы нечётных чисел от 1 до 99.

Grin25 6 авг. 2020 г., 07:37:10 | 5 - 9 классы

Составить программу вычисления суммы чётных чисел и произведение нечётных чисел от 1 до 10?

Составить программу вычисления суммы чётных чисел и произведение нечётных чисел от 1 до 10.

Вы открыли страницу вопроса Составить программу для вычисления суммы кубов чисел от 25 до 125?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.