Составить программу вычисления суммы нечётных чисел от 1 до 99?

Информатика | 10 - 11 классы

Составить программу вычисления суммы нечётных чисел от 1 до 99.

Ответить на вопрос
Ответы (1)
Bogatikov01 24 нояб. 2020 г., 13:30:48

Var i, s : integer ;

begin s : = 0 ; for i : = 1 to 99 do if (i mod 2 = 1) then inc(s, i) ; writeln(s)

end.

Algiza 15 июл. 2020 г., 03:05:54 | 5 - 9 классы

Составить программу вычисления суммы квадратов чисел от 1 до n?

Составить программу вычисления суммы квадратов чисел от 1 до n.

Nastia11111199 25 мая 2020 г., 12:06:08 | 5 - 9 классы

Составить программу для вычисления суммы кубов чисел от 25 до 125?

Составить программу для вычисления суммы кубов чисел от 25 до 125.

55sergeyt 18 нояб. 2020 г., 02:48:30 | 5 - 9 классы

Программа для вычисления суммы n чисел?

Программа для вычисления суммы n чисел.

Mart2354 24 мая 2020 г., 13:46:22 | 5 - 9 классы

Составить программу вычисления суммы чётных чисел и произведение нечётных чисел от 1 до 10?

Составить программу вычисления суммы чётных чисел и произведение нечётных чисел от 1 до 10.

(через паскаль).

Nastya23102000 25 сент. 2020 г., 21:02:32 | 5 - 9 классы

Составить программы для для вычисления суммы n чисел?

Составить программы для для вычисления суммы n чисел.

EkaterinaProkopenko 22 авг. 2020 г., 10:28:10 | 5 - 9 классы

Ребят помогите 1?

Ребят помогите 1.

Составить программу вычисления суммы нечётных чисел от 1 до 100 2.

Составить программу, которая находит суммуквадратов чисел от 1 до 100.

Yfnehfk 17 июл. 2020 г., 01:16:45 | 5 - 9 классы

Составить программу вычисления сумму четных чисел от 2 до n?

Составить программу вычисления сумму четных чисел от 2 до n.

Ganeevadel 7 дек. 2020 г., 10:44:22 | 10 - 11 классы

Составить программу вычисления суммы нечётных чисел от 1 до 99?

Составить программу вычисления суммы нечётных чисел от 1 до 99.

Ellaelmi 15 мая 2020 г., 13:55:22 | 5 - 9 классы

Составить программу для вычисления суммы элементов массива из 12 целых чисел?

Составить программу для вычисления суммы элементов массива из 12 целых чисел.

Grin25 6 авг. 2020 г., 07:37:10 | 5 - 9 классы

Составить программу вычисления суммы чётных чисел и произведение нечётных чисел от 1 до 10?

Составить программу вычисления суммы чётных чисел и произведение нечётных чисел от 1 до 10.

Вопрос Составить программу вычисления суммы нечётных чисел от 1 до 99?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 10 - 11 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.