ПОМОГИТЕ ПОЖАЛУЙСТА?

Информатика | 10 - 11 классы

ПОМОГИТЕ ПОЖАЛУЙСТА!

Составить программу на TURBO PASCAL для вычисления суммы, разности, произведения частного двух действительных чисел x, y!

Ответить на вопрос
Ответы (1)
Race17 7 мая 2020 г., 07:33:38

Program Zadacha ;

var x, y : real ;

Begin Write('Enter x, y ') ; ReadLn(x, y) ; WriteLn(x, ' + ', y, ' = ', x + y) ; WriteLn(x, ' - ', y, ' = ', x - y) ; WriteLn(x, ' * ', y, ' = ', x * y) ; WriteLn(x, ' / ', y, ' = ', x / y) ; ReadLn ;

End.

Gulvirauseeva 3 апр. 2020 г., 14:52:40 | 5 - 9 классы

Напишите программу для вычисления суммы четырёх чисел(Pascal ABC)?

Напишите программу для вычисления суммы четырёх чисел(Pascal ABC).

Laryana 4 апр. 2020 г., 15:34:56 | 10 - 11 классы

Составьте программу вычисления суммы, разности, произведения и частного целых чисел a и b, при b не равно 0?

Составьте программу вычисления суммы, разности, произведения и частного целых чисел a и b, при b не равно 0.

Kruzea280674 26 мая 2020 г., 05:53:27 | 10 - 11 классы

Даны два действительных числа x и y?

Даны два действительных числа x и y.

Вычислить их сумму, разность, произведение и частное.

Напишите программу в паскаль.

1Alina1balukova1 7 апр. 2020 г., 01:14:21 | 5 - 9 классы

Составить программу для вычисления разности кубов двух чисел пожалуйста решите?

Составить программу для вычисления разности кубов двух чисел пожалуйста решите.

Katjulka 24 мар. 2020 г., 07:48:20 | 5 - 9 классы

Напишите пожалуйста программу на Turbo pascal :Найти частное двух целых чисел вводимых с клавиатуры?

Напишите пожалуйста программу на Turbo pascal :

Найти частное двух целых чисел вводимых с клавиатуры.

Kuanov07 29 мар. 2020 г., 15:17:55 | 5 - 9 классы

Написать программу вычисления суммы натуральных чисел от 1 до nTurbo Pascal?

Написать программу вычисления суммы натуральных чисел от 1 до n

Turbo Pascal.

1357919 29 апр. 2020 г., 14:42:46 | 5 - 9 классы

Напишите программу которая запрашивает значение двух переменных и выводит их сумму ?

Напишите программу которая запрашивает значение двух переменных и выводит их сумму .

На паскаль Pascal Turbo.

89178426960 17 июл. 2020 г., 05:34:04 | 5 - 9 классы

Помогите составить программу очень срочно?

Помогите составить программу очень срочно!

Pascal TURBO.

Ptyika17 30 дек. 2020 г., 05:22:55 | 5 - 9 классы

Turbo Pascal?

Turbo Pascal.

Составить программу.

Вычислить значение функции :

JohnLenon 23 нояб. 2020 г., 18:25:06 | 5 - 9 классы

1) Составить программу вывода на экран первых 10 натуральных чисел2) Составить программу вычисления суммы N первых чисел В Pascal?

1) Составить программу вывода на экран первых 10 натуральных чисел

2) Составить программу вычисления суммы N первых чисел В Pascal.

На этой странице находится ответ на вопрос ПОМОГИТЕ ПОЖАЛУЙСТА?, из категории Информатика, соответствующий программе для 10 - 11 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.