Составить программу нахождения суммы и разности двух чисел вводимых с клавиатуры?

Информатика | 5 - 9 классы

Составить программу нахождения суммы и разности двух чисел вводимых с клавиатуры.

Ответить на вопрос
Ответы (1)
Utenko87 14 мар. 2020 г., 06:18:21

Var

a, b : integer ;

begin

writeln('Введите два числа : ') ;

read(a, b) ;

writeln('Их сумма : ', a + b, ' ; Их разность : ', a - b, '.

') ;

end.

Дашенька1000999999 20 июл. 2020 г., 03:25:24 | 5 - 9 классы

Составьте программу нахождения произведения двух наибольших из трех введенных с клавиатуры чисел?

Составьте программу нахождения произведения двух наибольших из трех введенных с клавиатуры чисел.

Милова 14 нояб. 2020 г., 06:45:30 | 5 - 9 классы

"Найти сумму всех положительных чисел вводимых с клавиатуры?

"Найти сумму всех положительных чисел вводимых с клавиатуры.

Если 0, то вывод на печать" Программа Паскаль АВС.

Помогите!

Katjulka 24 мар. 2020 г., 07:48:20 | 5 - 9 классы

Напишите пожалуйста программу на Turbo pascal :Найти частное двух целых чисел вводимых с клавиатуры?

Напишите пожалуйста программу на Turbo pascal :

Найти частное двух целых чисел вводимых с клавиатуры.

Aruwdi 19 февр. 2020 г., 16:00:17 | 10 - 11 классы

С клавиатуры вводится 10 произвольных чисел?

С клавиатуры вводится 10 произвольных чисел.

Составить блок - схему и программу определения суммы всех вводимых чисел.

Bekzat6 1 апр. 2020 г., 09:55:35 | 5 - 9 классы

Составить программу на языке паскаль по нахождению суммы двух любых чисел?

Составить программу на языке паскаль по нахождению суммы двух любых чисел.

Olgaiviva 30 апр. 2020 г., 21:34:25 | 10 - 11 классы

Составить программу вычисления суммы цифр 5 - значного числа вводимого с клавиатуры где N вводиться с клавиатуры?

Составить программу вычисления суммы цифр 5 - значного числа вводимого с клавиатуры где N вводиться с клавиатуры.

Vitalikvitaliy 25 июн. 2020 г., 18:10:04 | 5 - 9 классы

Составить программу, подсчитывающую сумму вводимых с клавиатуры чисел , если количество чисел заранее неизвестно, но известно, что последнее число равно 0 Помогите ?

Составить программу, подсчитывающую сумму вводимых с клавиатуры чисел , если количество чисел заранее неизвестно, но известно, что последнее число равно 0 Помогите !

Ланочка1609 27 мая 2020 г., 03:19:19 | 10 - 11 классы

Определить разность квадратом между большего и кубом меньшего из двух различных чисел вводимых с клавиатуры?

Определить разность квадратом между большего и кубом меньшего из двух различных чисел вводимых с клавиатуры.

Lenaaruda 30 сент. 2020 г., 14:24:55 | 5 - 9 классы

Составить программу, которая вычисляет сумму вводимых с клавиатуры целых чисел до ввода отрицательного числа и выводит на экран значение вычисленной суммы?

Составить программу, которая вычисляет сумму вводимых с клавиатуры целых чисел до ввода отрицательного числа и выводит на экран значение вычисленной суммы.

Danil104 16 окт. 2020 г., 21:39:55 | 1 - 4 классы

1. Составить программу нахождения скорости пешехода, если расстояние и время прохождения вводятся с клавиатуры?

1. Составить программу нахождения скорости пешехода, если расстояние и время прохождения вводятся с клавиатуры.

2. Составить программу нахождения значения выражения : у = х2 + 8х, если значение х вводится с клавиатуры.

3. Составить программу нахождения значения выражения : к = 2х3 - 5х2 + х - 6, если значение х вводится с клавиатуры.

4. Составить программу нахождения ширины прямоугольника, если площадь и длина вводятся с клавиатуры.

5. Составить программу нахождения основания равнобедренного треугольника, если боковая сторона и периметр вводятся с клавиатуры.

6. Составить программу нахождения боковой стороны равнобедренного треугольника, если основание и периметр вводятся с клавиатуры.

7. Составить программу нахождения средней численности учащихся в трех классах, если количество учеников в каждом классе вводится с клавиатуры.

8. Составить программу нахождения суммы и разности двух чисел вводимых с клавиатуры.

9. Составить программу нахождения произведения и частного двух чисел вводимых с клавиатуры.

На этой странице сайта размещен вопрос Составить программу нахождения суммы и разности двух чисел вводимых с клавиатуры? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.