Ввести число от 5 до 9?

Информатика | 10 - 11 классы

Ввести число от 5 до 9.

Вывести его значение словом.

Turbo Pascal.

Ответить на вопрос
Ответы (1)
Kristina19 17 мая 2020 г., 17:51:14

* * * * * * * * * * * * * * * * * C case * * * * * * * * * * * * * * * * *

Var a : integer ;

Begin Write('Введите число от 5 до 9 : ') ; readln(a) ; case a of 5 : writeln('Вы ввели число "пять"') ; 6 : writeln('Вы ввели число "шесть"') ; 7 : writeln('Вы ввели число "семь"') ; 8 : writeln('Вы ввели число "восемь"') ; 9 : writeln('Вы ввели число "девять"') end ;

readln

End.

* * * * * * * * * * * * * * * * * С if * * * * * * * * * * * * * * * * *

Var a : integer ;

Begin Write('Введите число от 5 до 9 : ') ; readln(a) ;

if a = 5 then writeln('Вы ввели число "пять"') ;

if a = 6 then writeln('Вы ввели число "шесть"') ;

if a = 7 then writeln('Вы ввели число "семь"') ;

if a = 8 then writeln('Вы ввели число "восемь"') ;

if a = 9 then writeln('Вы ввели число "девять"') ;

readln

End.

Sacha152002 6 июн. 2020 г., 00:06:14 | 10 - 11 классы

Составьте блок - схему алгоритма решения задачи и программу на языке Turbo Pascal, ввод данных организовать с клавиатуры?

Составьте блок - схему алгоритма решения задачи и программу на языке Turbo Pascal, ввод данных организовать с клавиатуры.

Поменять местами значения переменных А и B.

Вывести новые значения А и B.

Ostashuk40 4 апр. 2020 г., 13:38:31 | 5 - 9 классы

Решение через Turbo Pascal?

Решение через Turbo Pascal.

LIZA6301 19 февр. 2020 г., 12:04:41 | 10 - 11 классы

Ввести два числа и вывести их произведение на экран?

Ввести два числа и вывести их произведение на экран.

45прпрпрп 18 окт. 2020 г., 05:51:35 | 5 - 9 классы

Напишите программы в Turbo Pascal?

Напишите программы в Turbo Pascal.

Угольная 31 мая 2020 г., 06:11:36 | 10 - 11 классы

Дана строковая величина вывести на экран второе слово?

Дана строковая величина вывести на экран второе слово.

Информатика Turbo Pascal.

Yula48 1 окт. 2020 г., 11:50:53 | 5 - 9 классы

Turbo Pascal даны действительные числа х, у найти минимальное из них?

Turbo Pascal даны действительные числа х, у найти минимальное из них.

Kristinazhyrav 28 авг. 2020 г., 12:30:12 | 10 - 11 классы

Решение в turbo pascal?

Решение в turbo pascal!

Ptyika17 30 дек. 2020 г., 05:22:55 | 5 - 9 классы

Turbo Pascal?

Turbo Pascal.

Составить программу.

Вычислить значение функции :

Drakosha2013 3 дек. 2020 г., 10:52:42 | 5 - 9 классы

Помогите, прошу?

Помогите, прошу!

Программирование на языке Pascal, используя Case Ввести число ( от 1 до 4) если число = 1 то вывести окружность, если - 2, то вывести квадрат, если - 3, вывести ромб, если - 4, вывести параллелограмм.

GpoMpo 30 окт. 2020 г., 08:04:56 | 5 - 9 классы

Ввести с клавиатуры символьную строку?

Ввести с клавиатуры символьную строку.

Вывести на экран перевернутую строку.

На Pascal.

На этой странице находится вопрос Ввести число от 5 до 9?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 10 - 11 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.