Ввести с клавиатуры символьную строку?

Информатика | 5 - 9 классы

Ввести с клавиатуры символьную строку.

Вывести на экран перевернутую строку.

На Pascal.

Ответить на вопрос
Ответы (1)
Vladsssd 30 окт. 2020 г., 08:05:02

Program n1 ;

var s : string ; i, n : byte ; c : char ;

begin

write('введите строку : ') ;

readln(s) ;

n : = length(s) div 2 ; for i : = 1 to n do begin c : = s[i] ; s[i] : = s[length(s) - i + 1] ; s[length(s) - i + 1] : = c ; end ; writeln('перевернутая строка : ', s) ;

readln

end.

89129627357 12 апр. 2020 г., 07:10:10 | 10 - 11 классы

Составить программу для ввода строки символов с клавиатуры в буфер и вывод этой строки на экран?

Составить программу для ввода строки символов с клавиатуры в буфер и вывод этой строки на экран.

Zhantonina 13 янв. 2020 г., 02:03:15 | 5 - 9 классы

(Pascal) Задача : Ввести массив из 5 элементов с клавиатуры?

(Pascal) Задача : Ввести массив из 5 элементов с клавиатуры.

Вывести элементы на экран и найти их сумму.

РЕШИТЕ ПОЗЯЗЯ!

200287 10 авг. 2020 г., 20:28:44 | 5 - 9 классы

С клавиатуры вводится трехзначное число?

С клавиатуры вводится трехзначное число.

Вывести на экран удвоенную цифру единиц Pascal.

Prostmasha2014 21 нояб. 2020 г., 04:28:36 | 5 - 9 классы

Ввести строку с клавиатуры ввести символ с клавиатуры используя оператора ввода задать некоторую строку содержашая 15 - 25 символов определить длину строки вывести на экран сам символ и позицую в като?

Ввести строку с клавиатуры ввести символ с клавиатуры используя оператора ввода задать некоторую строку содержашая 15 - 25 символов определить длину строки вывести на экран сам символ и позицую в каторой он найден (также надо задать любое четверостишие это оченка 5).

ЗаЙкА004567 23 нояб. 2020 г., 13:18:45 | 10 - 11 классы

Ввести с клавиатуры строку?

Ввести с клавиатуры строку.

Сформировать новую строку, в которой все символы из первой строки разделены пробелами.

Помогите, пожалуйста).

Здлдк 5 янв. 2020 г., 11:00:34 | 5 - 9 классы

Ввести строку символов определить и вывести на экран ее длину?

Ввести строку символов определить и вывести на экран ее длину.

Вывести на экран первый и последний символ этой строки.

Maksimko15 1 июн. 2020 г., 15:00:44 | 10 - 11 классы

С клавиатуры вводится строка?

С клавиатуры вводится строка.

Найти и вывести на экран её длину.

Паскаль.

Красотулька2 18 янв. 2020 г., 06:08:39 | 5 - 9 классы

. Ввести с клавиатуры символьную строку и определить сколько в ней слов?

. Ввести с клавиатуры символьную строку и определить сколько в ней слов.

Пример : Вася пошел гулять.

- - - - Найдено 3 слова.

Kristinakristi52 27 апр. 2020 г., 13:30:21 | 10 - 11 классы

Задача в Pascal + Блок схема?

Задача в Pascal + Блок схема.

Ввести с клавиатуры переменные х и у Если х положительное , у отрицательное, то найти и вывести на экран их удвоенное произведение.

Senyaaa 30 нояб. 2020 г., 05:00:26 | 10 - 11 классы

Введите с клавиатуры символьную строку и выведите все символы которые встречаются в ней только один раз?

Введите с клавиатуры символьную строку и выведите все символы которые встречаются в ней только один раз.

На этой странице находится вопрос Ввести с клавиатуры символьную строку?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.