Решение в turbo pascal?

Информатика | 10 - 11 классы

Решение в turbo pascal!

Ответить на вопрос
Ответы (1)
Amor23 28 авг. 2020 г., 12:30:15

Uses Crt ;

var a, b, c, tg : real ;

begin Read(a, b, c) ; tg : = sin(a - 21) / cos(a - 21) ; Writeln((2 * c + tg) / (b * c / a + 1)) ; ReadKey

end.

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

uses Crt ;

var d, pi : real ;

begin pi : = 3.

14159 ; Read(d) ; Writeln(pi * d) ; ReadKey

end.

- - - - - - - - - - - - - - - - - - - - - - - - - - -

uses Crt ;

var v1, v2, t1, t2 : real ;

begin Read(v1, t1, v2, t2) ; Writeln('V = ', v1 + v2, ', T = ', (v1 * t1 + v2 * t2) / (v1 + v2)) ; ReadKey

end.

Aleksandra1604 5 июл. 2020 г., 02:05:21 | 5 - 9 классы

Среда turbo pascal?

Среда turbo pascal.

Нужен алгоритм решения неполного квадратного уравнения y = ax ^ 2 + c.

Ostashuk40 4 апр. 2020 г., 13:38:31 | 5 - 9 классы

Решение через Turbo Pascal?

Решение через Turbo Pascal.

45прпрпрп 18 окт. 2020 г., 05:51:35 | 5 - 9 классы

Напишите программы в Turbo Pascal?

Напишите программы в Turbo Pascal.

Mari45786 29 янв. 2020 г., 17:45:57 | 5 - 9 классы

Плиз помогите?

Плиз помогите!

(Turbo Pascal) для чего предназначен условный оператор?

MrSuperFlash 16 нояб. 2020 г., 10:28:48 | 1 - 4 классы

Напишите программу в Turbo Pascal?

Напишите программу в Turbo Pascal.

Спасибо!

Iulyacoss 4 сент. 2020 г., 10:27:24 | 10 - 11 классы

Текст программы решения квадратного уравнения в среде Turbo Pascal 7?

Текст программы решения квадратного уравнения в среде Turbo Pascal 7.

Сам вообще не соображаю.

Помогите, пожалуйста.

89178426960 17 июл. 2020 г., 05:34:04 | 5 - 9 классы

Помогите составить программу очень срочно?

Помогите составить программу очень срочно!

Pascal TURBO.

Yula48 1 окт. 2020 г., 11:50:53 | 5 - 9 классы

Turbo Pascal даны действительные числа х, у найти минимальное из них?

Turbo Pascal даны действительные числа х, у найти минимальное из них.

Itrofimoff 1 авг. 2020 г., 03:40:26 | 1 - 4 классы

Структура программы на языке turbo pascal?

Структура программы на языке turbo pascal.

Ptyika17 30 дек. 2020 г., 05:22:55 | 5 - 9 классы

Turbo Pascal?

Turbo Pascal.

Составить программу.

Вычислить значение функции :

Если вам необходимо получить ответ на вопрос Решение в turbo pascal?, относящийся к уровню подготовки учащихся 10 - 11 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.