Дана строковая величина вывести на экран второе слово?

Информатика | 10 - 11 классы

Дана строковая величина вывести на экран второе слово.

Информатика Turbo Pascal.

Ответить на вопрос
Ответы (1)
Илья2222253 31 мая 2020 г., 06:11:38

Var a : string ;

for i : = 1 to length(a) do

g : = i ;

if a[i] = ' ' then begin

for g to length(a)

writeln(a[g]) ;

end ;

Theayanamirin 20 февр. 2020 г., 07:21:49 | 5 - 9 классы

В среде Turbo Pascal написать программу : используя одномерный массив из 10 чисел найти сумму < ; max" и "min" элемента (входной массив вывести на экран)?

В среде Turbo Pascal написать программу : используя одномерный массив из 10 чисел найти сумму < ; max" и "min" элемента (входной массив вывести на экран).

Vovapalchikov 17 янв. 2020 г., 08:51:01 | 10 - 11 классы

Напишите программу(turbo pascal)выводящую на экран кубы чисел от 1 до 20?

Напишите программу(turbo pascal)выводящую на экран кубы чисел от 1 до 20.

Заранее спасибо)).

8713 4 сент. 2020 г., 09:13:15 | 10 - 11 классы

Pascal Дано три целых числа?

Pascal Дано три целых числа.

Вывести на экран те, для которых число А будет делителем.

Срочно помогите.

DeryuginaLI 17 мая 2020 г., 17:51:10 | 10 - 11 классы

Ввести число от 5 до 9?

Ввести число от 5 до 9.

Вывести его значение словом.

Turbo Pascal.

Антон4 12 июн. 2020 г., 00:26:07 | 5 - 9 классы

Вывести на экран монитора слово "информатика" 25 раз, используя алгоритм помогите, пожалуйста?

Вывести на экран монитора слово "информатика" 25 раз, используя алгоритм помогите, пожалуйста.

Qazxswedc2014 11 июл. 2020 г., 02:56:10 | 10 - 11 классы

Программа в Pascal ABC?

Программа в Pascal ABC.

С клавиатуры вводится два слова.

Надо вывести на экран те буквы, которые есть и в одном и во втором слове (печатать буквы без повторений).

Geyrayheard 6 авг. 2020 г., 05:03:52 | 10 - 11 классы

Программа по информатике вывести на экран текст "лесенкой"?

Программа по информатике вывести на экран текст "лесенкой".

Yula48 1 окт. 2020 г., 11:50:53 | 5 - 9 классы

Turbo Pascal даны действительные числа х, у найти минимальное из них?

Turbo Pascal даны действительные числа х, у найти минимальное из них.

Zenkova929 24 июл. 2020 г., 13:36:47 | 10 - 11 классы

Pascal?

Pascal.

Дана последовательность чисел .

Вывести на экран суммы положительных и отрицательных чисел данной последовательности.

Ник1002 14 мар. 2020 г., 01:51:16 | 10 - 11 классы

Задача в Turbo Pascal, тип string?

Задача в Turbo Pascal, тип string.

Дана строка, состоящая из букв и цифр.

Вывести на экран количество чисел.

Например : moloko67papa3gol289on56da, здесь числа 67, 3, 289, 56 ; должно вывести количество - 4.

Я понимаю, что сделать, но не знаю, как записать.

Заранее спасибо тем, кто поможет!

На этой странице сайта размещен вопрос Дана строковая величина вывести на экран второе слово? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.