Ввести два числа и вывести их произведение на экран?

Информатика | 10 - 11 классы

Ввести два числа и вывести их произведение на экран.

Ответить на вопрос
Ответы (2)
КОШКАНИКА 19 февр. 2020 г., 12:04:43

/ / Произведение целых чисел

var p : real ; i : integer ; n : integer ; x : real ;

begin write('Введите число множителей : ') ; n : = ReadInteger ;

p : = 1 ; for i : = 1 to n do begin write('Введите множитель : ') ; x : = ReadReal ; p : = p * x ; end ; writeln('Произведение равно ', p) ;

end.

Juka00720071 19 февр. 2020 г., 12:04:50

' VBScript

a = InputBox("Введите первое число")

b = InputBox("Введите второе число")

MsgBox a * b, 0, "Произведение введенных чисел".

Матка11 24 окт. 2020 г., 10:20:36 | 5 - 9 классы

Ввести 3 целых числа и вывести на экран их сумму и произведение?

Ввести 3 целых числа и вывести на экран их сумму и произведение.

Поомогите, объясните.

Kanunnukova 17 мар. 2020 г., 12:21:14 | 5 - 9 классы

Написать программу на языке Пакаль?

Написать программу на языке Пакаль.

Ввести 3 числа, вычислить сумму чисел и их произведение вывести на экран меньшее значение.

2244542 28 мая 2020 г., 21:50:48 | 5 - 9 классы

Ввести 2 числа?

Ввести 2 числа.

Если их произведение отрицательно и четно, умножить его на –2 и вывести на экран, в противном случае увеличить его в 1, 5 раза и вывести на экран.

(в паскале).

Hakerr 22 мая 2020 г., 07:01:37 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста.

Нужно ввести 2 числа, вычислить сумму чисел и их произведение.

Вывести на экран большее значение.

Ofaliuta 12 июн. 2020 г., 17:36:07 | 5 - 9 классы

Ввести с клавиатуры число a?

Ввести с клавиатуры число a.

Если это число не больше, чем 18, то вывести на экран сообщение : "Число не больше 18.

Daria0507 8 июл. 2020 г., 10:49:07 | 5 - 9 классы

Ввести 2 числа?

Ввести 2 числа.

Если их произведение отрицательно, умножить его на 2 и вывести на экран, в противном случае увеличить его в 1, 5 раза и вывести на экран.

(на я языке паскаль).

Niikita11 3 сент. 2020 г., 00:05:28 | 5 - 9 классы

Ввести 2 числа?

Ввести 2 числа.

Если их произведение отрицательно, умножить его на 2 и вывести на экран, в противном случае увеличить его в 1, 5 раза и вывести на экран.

Katenokneskazh 14 июл. 2020 г., 08:17:42 | 5 - 9 классы

Ввести 2 числа?

Ввести 2 числа.

Если их произведение отрицательно, умножить его на –2 и вывести на экран, в противном случае увеличить его в 3 раза и вывести на экран.

На паскале.

Помогите.

Phil0t 30 окт. 2020 г., 19:45:13 | 5 - 9 классы

Напишите на языке C + + ?

Напишите на языке C + + !

1) Ввести число.

Если оно неотрицательно (больше 0), вычесть из него 10, иначе – прибавить к нему 10 2) Ввести 2 числа.

Если их произведение отрицательно, умножить его на - 2 и вывести на экран, иначе – увеличить его в 3 раза и вывести на экран 3) Ввести два числа.

Вычесть из большего меньшее 4) Ввести рост человека.

Вывести на экран “высокий”, если его рост превышает 180 см, “нормальный” и “низкий”.

Perizat1784 11 нояб. 2020 г., 03:06:10 | 5 - 9 классы

1) Ввести число?

1) Ввести число.

Если оно неотрицательно (больше 0), вычесть из него 10, иначе – прибавить к нему 10 2) Ввести 2 числа.

Если их произведение отрицательно, умножить его на - 2 и вывести на экран, иначе – увеличить его в 3 раза и вывести на экран 3) Ввести два числа.

Вычесть из большего меньшее 4) Ввести рост человека.

Вывести на экран “высокий”, если его рост превышает 180 см, “нормальный” и “низкий”.

Перед вами страница с вопросом Ввести два числа и вывести их произведение на экран?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.