Решение через Turbo Pascal?

Информатика | 5 - 9 классы

Решение через Turbo Pascal.

Ответить на вопрос
Ответы (1)
Karina060603 4 апр. 2020 г., 13:38:35

Program e1 ;

var x, y : real ;

begin writeln('Введите х') ; readln(x) ; if x < ; 5 then y : = (4 * sqr(x) + 1) / ( - 5) else y : = 3 * sqr(x) - 2 ; writeln('y = ', y)

end.

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

program e2 ;

var x, y : real ;

begin writeln('Введите х') ; readln(x) ; if x > ; - 4 then y : = (5 * sqr(x) + 2) / (x + 4) else y : = 3 * sqr(x) + 7 ; writeln('y = ', y)

end.

У меня нет Турбо Паскаля, вставьте там в начале, как всегда пишете директиву uses Crt.

Aleksandra1604 5 июл. 2020 г., 02:05:21 | 5 - 9 классы

Среда turbo pascal?

Среда turbo pascal.

Нужен алгоритм решения неполного квадратного уравнения y = ax ^ 2 + c.

45прпрпрп 18 окт. 2020 г., 05:51:35 | 5 - 9 классы

Напишите программы в Turbo Pascal?

Напишите программы в Turbo Pascal.

Mari45786 29 янв. 2020 г., 17:45:57 | 5 - 9 классы

Плиз помогите?

Плиз помогите!

(Turbo Pascal) для чего предназначен условный оператор?

MrSuperFlash 16 нояб. 2020 г., 10:28:48 | 1 - 4 классы

Напишите программу в Turbo Pascal?

Напишите программу в Turbo Pascal.

Спасибо!

Iulyacoss 4 сент. 2020 г., 10:27:24 | 10 - 11 классы

Текст программы решения квадратного уравнения в среде Turbo Pascal 7?

Текст программы решения квадратного уравнения в среде Turbo Pascal 7.

Сам вообще не соображаю.

Помогите, пожалуйста.

89178426960 17 июл. 2020 г., 05:34:04 | 5 - 9 классы

Помогите составить программу очень срочно?

Помогите составить программу очень срочно!

Pascal TURBO.

Yula48 1 окт. 2020 г., 11:50:53 | 5 - 9 классы

Turbo Pascal даны действительные числа х, у найти минимальное из них?

Turbo Pascal даны действительные числа х, у найти минимальное из них.

Kristinazhyrav 28 авг. 2020 г., 12:30:12 | 10 - 11 классы

Решение в turbo pascal?

Решение в turbo pascal!

Itrofimoff 1 авг. 2020 г., 03:40:26 | 1 - 4 классы

Структура программы на языке turbo pascal?

Структура программы на языке turbo pascal.

Ptyika17 30 дек. 2020 г., 05:22:55 | 5 - 9 классы

Turbo Pascal?

Turbo Pascal.

Составить программу.

Вычислить значение функции :

Перед вами страница с вопросом Решение через Turbo Pascal?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.